cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Close Caption TV

BarakSS1
Just Moved In

This is just a followup to my previous question to when Close Caption Tv will be working properly. It is working fine except on YTv.  It seems to work for about 3 weeks and then I have to reboot the sysetem (unpluging the main device to the systems). The techinans that have spoke to me were very helpful and said that this is a on going problem and is being dealt with. 

Thank you for your time and please keep up the great work. 🙂

2 ACCEPTED SOLUTIONS

MTL_Dave
TELUS Employee
TELUS Employee

Hey,

 

Yes, at the moment the closed caption is an ongoing issue unfortunately, but we have discovered that the closed caption sometimes disables itself when the weather app is launched.  They are working on a fix to this.  Have you opened the weather app and then noticed the CC not working?

 

H_D

View solution in original post

I am sorry for this to be occurring. We are still working to correct this, but have no ETA. At this time the recommended step is to reboot as you are doing.

View solution in original post

13 REPLIES 13

MTL_Dave
TELUS Employee
TELUS Employee

Hey,

 

Yes, at the moment the closed caption is an ongoing issue unfortunately, but we have discovered that the closed caption sometimes disables itself when the weather app is launched.  They are working on a fix to this.  Have you opened the weather app and then noticed the CC not working?

 

H_D

oldginger
Neighbour

As of today Feb 18th 2014, closed Captioning issue is not resolved yet.  Please don't even think it has been resolved.  I was watching channel 100 for the Olympic.

 

 

I'm watching CBC's Olympic coverage now on 100.... close caption is working for me.

 

I had problems a few weeks ago.  Changing the CC source corrected the problem.

  • Menu
  • Tab over to Settings
  • Choose Television
  • Closed caption on
  • Digital Close caption is 1, Standard closed captioning is 1.
    At one point last month, I had to flip it over to "2" and now it's back to "1".

What CC channels are you are?  What happens if you try a different CC channel?

Both digital and standard are set to one.

 

I reported back to this forum on Feb 18th, 2014 that the close captioning was gone.  I then "restart system".  It was good for about a week or so?  Today, Feb 26th, 2014.  Close captioning is gone again.  It's still a hit and miss but definitely Telus need to look into it.  This problem has been dragging for over a year now.

 

When close captioning is gone, all other CC channels will have no CC period until I "restart system".

When it stops working... are ALL channels affected?

 

I wonder if your box is defective.

Not sure about that.  The box is hardware.  But if it works again by "restart system" , the problem should be software.

Try switching to a second channel when closed caption fails to see if it works there.

 

Also....

  • do you have second TV in the house?  Does the closed caption work there?
  • when you get Optik I think it comes with more than one cable box... did the installer leave a second one for you to install? If so, try swaping out your box (unless your TV is connected to the PVR).  By swapping out the box, it would confirm if the problem is the box or at the source.

I do have a second TV and closed captioning is set to on but is not working.  As of today, my PVR is restarted (working now) but my digital box (second TV) was not restarted and is not working.

I am sorry for this to be occurring. We are still working to correct this, but have no ETA. At this time the recommended step is to reboot as you are doing.

Hippo, thanks for clarifying that the issue is still there.

Thanks xl for helping out.

 

By the way, CC is not working again today Feb 28th 2014 on my pvr (I restarted system just yesterday).

Here is how I reproduce the close captioning issue at will.

 

1. ensure the close captioning is working by setting on close captioning and restart system. Let say you are at channel 100.

2. changing channels forward until you are at a free channel offered by Telus that is about to expire.  At this point close captioning is still showing on the TV.

3. you will be asked to whether you want to subscribe the channel on the tv screen and your answer is "cancel".

4. After that you will see close captioning is still showing on that "about to expire" channel.

5. Continue on changing channels forward and you will notice that the closed captioning is not showing anymore.

6. Even you go back to channel 100 which was showing before are not showing CC anymore.

 

Please have some Telus programmer to fix this or report to Microsoft.  Hope this help.

 

As of today CC is not working again today and somehow I remember how I did it to make it happen.

 

As of today, I can still recreate the CC issue at will using the above steps.  Another twenty some days passed by and yet no updates or fixes from Telus.  I really start to wonder what is happening at Telus TV support.

 

Or perhaps this forum is not the place for reporting issues?  Someone please advise.  

NFtoBC
Community Power User
Community Power User
You are right. This forum is not for reporting issues. Please review the welcome forum topics, where contact options are discussed.
NFtoBC
If you find a post useful, please give the author a "Kudo"