cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arris 4K topbox not working

TJPY
Just Moved In

Hi everyone

 

I have a Arris VIP5602W top box that runs wireless to a second TV. Yesterday it stopped working... The only screen instructions asked to hold the power button for 10 seconds to reset the device. I have done that multiple times and no luck getting any further.  The Link light (green) and Record light (red) are both flashing at the same time but I am unable to find any information about what these lights mean.. I have checked the router and it shows that the optik TV is connected online.

 

Has anyone ever experienced this?

 

TIA

3 REPLIES 3

xray
Guardian

Unplug it for 10 seconds and plug it back in. It will reinitialize which could take a while. Sometimes it looks like nothing is happening but be patient and don't redo it thinking it's stuck.

TJPY
Just Moved In

It told me to hold the button for 10 seconds then it will restart. I unplugged the top box overnight and still the same error showing up. 

Have you tried to reboot the whole Optik TV system?

1. Restart modem
2. Power up PVR
3. Power up any other TV box

https://www.telus.com/en/ab/support/article/how-to-reboot-your-optik-system