Anyone else having display problems with Telus Webmail on Chrome v. 45.0.2454.85?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Connector

My Telus webmail viewer has been cut in half vertically today. Chrome version 45.0.2454.85 update loaded last night and things have changed. No setting changes are able to resolve this.

Works fine on IE. Have confirmed other webmail systems are affected as well.

I have posted the problem to Google Chrome Help Forum as well (search for "telus") 



Accepted Solutions
Highlighted
Most Helpful
Community Manager
Community Manager

Hey @sandmanbc71,


We deployed a fix last night. If you're still experiencing issues, try logging out, and restart the browser. 

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

I am having issues as well. It worked in the previous version but not the new one. Now webmail only takes up the left half of the screen with a giant white space on the right. I can't even right click in Chrome in webmail, which is annoying... And View Source is missing also... I'm not liking the new Chrome.  Zimbra, the software running Webmail has support for Chrome 4 and up. Shows how old it is. 😞


Well I found the source code and the bugs.

The code for the box that shows the list of messages as well as the box you read them in:


< div id="zv__TV-main" class="ZmTradView" parentid="z_shell" style="position: absolute; overflow: visible; left: 175px; top: 99px; width: 859px; height: 1014px; z-index: 300;">


The following is from the box that displays the message you selected (Chrome) within the above box.


< div id="zv__TV-main__MSG" class="ZmMailMsgView" parentid="zv__TV-main" style="position: absolute; overflow: auto; display: block; left: 348px; top: 0px; width: 511px; height: 1014px;">


Not sure why it's stuck with such a narrow width... That will be why it shows up wrong on Chrome.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. πŸ™‚
Highlighted
Community Power User
Community Power User

Upon further digging, I may have an idea what the bug is and where it came from after comparing the HTML code shown in Firefox for the above two boxes. Bear with me.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. πŸ™‚
Highlighted
Connector
 
Highlighted
Connector

Thanks for your efforts Nighthawk - I am not impressed with Google making unnecessary changes and not giving people the option of choosing updates. At least MS gives us that courtesy. 

Really don't want to switch browsers, but maybe this will be the time.

Highlighted
Connector

And, since you confirmed Telus uses Zimbra, there is a fix posted here: https://community.zimbra.com/collaboration/f/1886/t/1140197 

Not sure if it is something that would work here.

 


Highlighted
Community Manager
Community Manager

Thanks for flagging this folks. I've sent it to our webmail team for review.


Stay tuned!

Highlighted
Connector

FYI - If you switch to "basic interface" at log in, then the display shows up with full screen width.

Highlighted
Resident

I've been having the same problem since the other night as well.  I just got off a chat with a telus agent. He said that there are ongoing issues between webmail and chrome, and that the easiest fix would be to switch to explorer until it's resolved. I don't really want to do that, though.

Highlighted
Community Manager
Community Manager

Hi Folks,


A fix should be implemented by Tuesday morning.


Thanks again for flagging!

Highlighted
Resident

I'm having the same problem.  It's still not fixed.

Highlighted
Community Manager
Community Manager

Hey @grumpa,

 

That was our bad.

 

Another update is due out tomorrow. That should completely fix the rendering issue. 

 

Stay tuned!

Highlighted
Connector

Mine display is working fine now - thanks to Telus for solving a problem that Google created. Hope everyone else's is tuned up soon.

Highlighted
Community Manager
Community Manager

The update was pushed out. 8-)

Highlighted
Connector

This problem has occurred again. Looks like another chrome update issue. Regular web-mail is only half-width screen.

Basic interface is working normally. 

Connector

Current Chrome version is 48.0.2564.82 m

Highlighted
Most Helpful
Community Manager
Community Manager

Hey @sandmanbc71,


We deployed a fix last night. If you're still experiencing issues, try logging out, and restart the browser. 

View solution in original post

Highlighted
Connector

Yep, it works now. I had to log out, run CCLEANER and then restart. All good now - Thanks.