4-44-220 Sorry, playback is only available ... Optik TV App

Reply
Dxx
Neighbour

I'm new to Telus (just switched from Shaw) and trying to use the Optik TV App on my Iphone (6s ios 12.4.1).   

 

When I try to watch a show while connected to the Telus 5G wifi IN MY HOME I get the error:

Sorry, playback is only available when connected to your TELUS Internet at home. 4-44-220

 

I am connected to my telus internet at home! 

 

The show I'm trying to watch is one I've set to record.  Is this the cause?  Can this be fixed?

 

Thanks,

D

Highlighted
Community Power User
Community Power User

Try connecting using the 2.4 band.  Are you using the Telus T3200M gateway? There have also been difficulties with Apple Wi-Fi connected devices not communicating with hardwired devices on your network. This is solved with either Telus Boost Wi-Fi, or a router of your choosing for all your home network, except Optik.

NFtoBC
If you find a post useful, please give the author a "Like"
Dxx
Neighbour

Thanks for the quick response!

I've tried watching while connected to the 2.4G band, no difference. 

 

The app tends to stop streaming with error 4-44-140 (about every 10-15 min) and then when I try to resume it comes up with the 4-44-220 error and refuses to work no matter how many times I try.  Or possibly the 4-44-140 error again.

What do these errors actually tell us? Signal level? Latency or errors on the connection? 

 

If I go to cell (LTE) it seemed to work fine. 

 

I'm sitting not 10 ft from my telus wifi modem. Signal should not be a problem. 

 

This is quite disappointing.  Can this be fixed?

 

The comparable shaw app worked very well.  Had I known. 

Dxx
Neighbour

Bump.  No other thoughts on this.  

 

How many other people have issues with the Optik TV App?