cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

2 4K Arris boxes dead in 5 months?

VanMan
Neighbour

Hi,

 

I've had Optik for about 10 years without issue. In July the Arris 4K PVR box started acting up & was replaced by Telus. When I would turn it on the TV would the Optik box would come on too but I would get a black screen. Sometimes the guide would show, but would not go to a channel, just a black screen. More often than not the guide wouldn't show, and none of the other buttons would do anything either. The link & power lights were green and the power light would flash as expected when pushing buttons on the remote.

 

Sometimes I could get it to work by turning off TV & box & turning on again, but it would become more frequent and harder to get working & then eventually not work at all. I rebooted everything TV, modem optik) but no change.

 

I called Telus & did troubleshooting but couldn't resolve it, so they sent a tech with a new one. As soon as I hooked it up it worked perfectly.

 

A few weeks ago, it started doing the same behaviour (black screen when turned on) and a couple times said something like "please wait, PVR is starting" when I tried to record something (1st time to see that message ever). Now I get nothing but black screen. Telus is coming tomorrow to fix or replace, but am stumped as to the cause. Anyone else experienced this or have any ideas? Seems odd that 2 boxes would die in 5 months.

 

The optik box is connected to AV receiver and receiver to smart TV all by HDMI. Everything else works perfectly (all smart TV functions, blu ray) just cannot watch TV...

13 REPLIES 13

WestCoasterBC
Community Power User
Community Power User

Have you bypassed the AV receiver and connected the Optik receiver direct to the HDMI port of the TV bypassing the AV receiver?

This way you truly rule out the Optik box and not being an issue with the AV receiver handling the handshake. There has been plenty of posts over the years on various video issues.

 

Yes, all I got was snow.

WestCoasterBC
Community Power User
Community Power User

Bad luck I guess? I’ve had mine since they were released never had an issue.

Funny enough, I have a Telus tech coming tomorrow to replace my second 4K box since April, too.

Unlike in your case, it's not the same box being replaced twice.

I suspect the 4K boxes are just less reliable.

I guess. The previous ones were Actiontec, had no issues in years, so these Arris ones may be of questionable quality.

Not Actiontec, that was the modem, the PVR box was Technicolor.

 

Telus tech was just here & replaced the Arris 4K box. He said the Arris ones can be hit & miss in terms of reliability. So while not common to die after just 5 months, not unheard of.

My malfunctioning 4K box was replaced with a Technicolor today as well.

The tech mentioned he didn't really notice much of a difference between the two boxes in terms of reliability.

Technicolor tend to run a little bit “warmer” according to previous forum posts. Other then that it’s just software running on very similar hardware.

Same thing is happening, 4 days after replacement. Black screen, 2 green lights on front (power & link). Restarted it, still nothing. Watched a couple episodes on demand last night without issue, this morning just black screen...

 

 

WestCoasterBC
Community Power User
Community Power User

Have you tried this Telus box on another TV?

Telus tech, when in my home, to replace my pvr, let me know that this is a known issue, due to a bad update...

Sounds similar to the issue that we've been having. Turn the tv on, no feed showing from the 4K PVR. Had to unplug the box to get it to start displaying video again. Odd, as the wireless boxes in my home can still access the pvrs recordings. Had the box replaced. Replaced the HDMI cable numerous times. The only cable I've found that may be the solution, is a 35ft directional HDMI cable, that is way too long, but it was my only choice to swap out the existing HDMI cable with.

So I hopped online and purchased a shorter version of the same cable, which turns out isn't directional... And now back to the same problem...

So, back to the 35ft spooled HDMI cable on my mantelpiece... But at least I have consistent picture, right Telus?

@VanMan "Yes, all I got was snow"

It's unusual to get snow on an HDMI input. You either get nothing (black screen), an error message or the picture. Were you viewing the right input at the time?

I wasn't too sure about that, which is why I shared it. It is unusual, but this whole thing is unusual. It was definitely the correct input selected. Perhaps if the box is dead it may produce snow...