Happy Holidays, Messaging, Density, and Latest Activity

ScottyJ Neighbourhood Alum
Neighbourhood Alum
The updates keep on coming, and we continue to add features, address issues, and implement user feedback in the Neighbourhood.

We've re-introduced private messaging, which is accessible from the menu of your avatar in the upper right. We've updated font sizes to increase data density and allow more to be viewable on the homepage. We've adjusted the "Latest Activity" widget so that it is viewable in the mobile and tablet views of the site. We've closed off a bunch of tickets.

And we're far from done.

While elves toil away in workshops to prepare the next exciting wave of releases, your whole Neighbourhood team thanks you for all your feedback and active participation in the Neighbourhood before, during, and after our fresh launch.

Whatever holiday or event you celebrate or not, we wish you and yours the very best of the season.
33 Comments
v9
Rockstar

Re: Latest Updates Release. 1) The PM let Me view all the sent & received messages. But the reply button is buggy. I tried to Reply a msge it open the text field..let Me type the reply & done. Ready to Send It: Clicked the Green SEND button,.But does nothing, try again but not lucky.

 

I can use the (Compose new message) but the Reply feature it has to work too-If not better removed. Same Deal, with the EDIT button it allow editing a word or sentence, but when ready to click the green SAVE button-Does nothing-No action.

 

2) UPDATED The Font sizes: I'm typing this report & I don't see any (Tool bar-Font button) that displays..Font size 8-10-12,.etc. It only shows the headings..H1-H2-H3: So at which.Font size it referred to. Is there another member, with same error-Posted it.

 

3) Adjusted the Latest Activity-widget,.So is viewable in mobiles +tablets, but when we'll be able to view the whole-new Home page ver. in mobiles. It shows now the Latest activity, but no Helpful Authors & other data yet. Reply soon <v9>

 

 

 

Community Power User
Community Power User

@ScottyJ

Messages remains inaccessible to me using Safari on Yosemite and on iOS 8.1.2. Neither gets past the Twirling Gerbil Wheel (TM).


NFtoBC


ScottyJ Neighbourhood Alum
Neighbourhood Alum

@NFtoBC Trying to replicate but can't, and I'm on the same config. Do you have any browser extensions?


@v9 I'll have a look at the reply function. For font sizes, I'm not referring to the editor, I'm referring to the font sizes displayed on the front page of the site.


Cheers,


ScottyJ

Community Power User
Community Power User

@ScottyJ

No, both are 'stock'!  Is there a direct link you could share?


Also selecting the Messages icon in my profile causes no action at all.


Further details:  On selecting the dropdown of my avatar, choosing the profile option shows a link in the footer area of my browser window: "Go to http://....." as does selecting "My Settings" however selecting the "Messages" option shows nothing.


Hope this helps troubleshoot things.


SA
Advocate

I am having difficulty logging in as 'SA' since the change in the forums a few weeks ago.


I can now log in, but every time I return to the neighborhood it shows the wrong Province and doesn't remember my passwords.


Horrible upgrade that has essentially broken these forums for me.


I have tried many times to post the above info - maybe it will get through one of these times?

Community Power User
Community Power User

@SA

@v9and @xl were having problems as well. It was determined to be due to an issue with two letter usernames. The solution for xl was a new username @xlxo but I'm not sure how it was resolved for v9.


Possibly either could jump in with a description of their solution.


NFtoBC


xl CPU Alum
CPU Alum

Yay!  Latest activity is now working with mobile devices like my Blackberry.

xl CPU Alum
CPU Alum

How do others feel about the comment editor?  Do people find delays when typing?  I find it frustrating on mobile devices.

v9
Rockstar

""To Whom It may Concern"" Yes I was offered a solution to Log In. But I decided wait for a legitimate fix it was delivered already, now I can Logged In navigate on boards post and reply. But when I switch to Home page the system-Logged Me Out.

 

Also althought I've "Ticked the Option" Remember Me next time it doesn't Saved, So that I've to enter ID +Pass..again. Also that issue to Signed Out-click the Avatar to do so..Why not set the Log Out-Link next to the LOG IN--Right upper corner.

 

Pending the solution about, view the full new ver.on Cellphones. The Latest activity is displayed now a step in the right direction, but not the top Authors +other rminor details yet. Let's keep on check the next developments.  HooHuuhoo <v9>

xl CPU Alum
CPU Alum

Found a bug in the search.  As you type what you are searching, you can see suggestions.  But if you press Enter... you get nothing...
http://forum.telus.com/#/results?q=telus

Go try the search and see if you can see anything from "Telus".

SA
Advocate

NFtoBC,


Thank you for the response.  However, that is not a solution (having to change my username).


I do not see any buttons to quote replies with, nor do I see the latest posts as I could before this atrocious update.  And again; I am always having to choose the correct province too.  This is beyond useless.


Having webpages optimized for mobile devices is a path towards stupidity, imo.  I don't come here to waste time.  I want to learn something (if possible) and help where I can as quickly and efficiently as possible.  Mobile devices are a joke for that purpose.


I will keep checking back to see if TELUS actually cares about this issue, but until then, my time is better spent on forums that enable users to get the info (the latest posts!) as quickly as possible on the device of their choice (in my instance; a real computer with a keyboard and mouse).


TELUS!  Wake up, please!

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@SA No need to change usernames - there was a defect that was affecting logins for two-character usernames, but it has since been addressed. Sorry for that!


RE: quoting - we didn't see this being used that much, so it's been a lower priority. Interested in your thoughts of how would you like to see it working, though. Right now, we have the quote function in the editor to format text, so you can use copy/pastes and format, since the editor is now on the same page as content (used to be separate pages).


RE: latest posts - the old site didn't really have a display of latest activity, so we built one and have been adding improvements to it over the course of the last few releases. It's on the front page of the Neighbourhood in the left sidebar. Or was that not what you meant?


Also, each board page shows activity in latest order or, if you're keen to help, there's a drop down to view unresolved posts. Likewise, if you're looking for learning, you can look at resolved posts.


@NFtoBC I have the same kit as you and can't repro. So weird! You aren't using a proxy, by chance? How about this link?


@xl Can you describe delays while typing? Do you mean like a delay between a keypress and the character displaying on screen? What browser?


I'll look in to the search thing - thanks for the report!

Community Power User
Community Power User

I have the same kit as you and can't repro. So weird! You aren't using a proxy, by chance? How about this link?


@ScottyJ

 The link takes me to a page with just the headline 'Messages' and a click bar that should take me to the page newnote "http://forum.telus.com/m/mailbox/newNote", but I go nowhere. I see no history of mine on the page, or any other information. If I select the above link from this note, I end up logged in at the home page.


It appears as though there is no code behind the avatar Messages link on my page. The profile and settings options show links, but the Messages and Sign out do not. The sign out does work, though.


No proxy. Just an absolute basic setup.



Community Power User
Community Power User


IPhone screen shot (if it works!)


Guess not. 

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@NFtoBC I guess I'll add a picture ticket, too.

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@NFtoBC And yes, there is no code under the profile page Messages button yet - that's a WIP.

Community Power User
Community Power User

@ScottyJ

  Using my iPhone leads to the same dead end as my computer. Might you be on an internal network to the page?


In Chrome on workplace ( Windows 7) computer, I see the badge indicating a message, but again go nowhere. This site may be behind a proxy, though. 

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@NFtoBC Nope, I'm external, and it's all hosted externally, too, so this is very odd. I have the same desktop and phone config as you, but our experiences are wildly different. I'll open a ticket and get folks smarter than me looking. Smiley Happy

xl CPU Alum
CPU Alum

I too would like to see the quote feature.  For multiple comments, having the quote feature helps readibility.

xl CPU Alum
CPU Alum

There's like a one second delays when I'm replying with the Blackberry Passport.  iPad has a 0.25 second delay.  is it because I type too fast (especially with a bluetooth iPad keyboard)?

Community Power User
Community Power User

I agree with @xl comment on quotes. 

Dark_Knight
Rockstar

I also have the same issue as @NFtoBC with respect to Messages. Mac/iPhone/iPad/Windows 10 Desktop, unable to load.

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@xl and @NFtoBC On quotes, how would you like to see this work? Interested in ideas around the flow.


@xl RE: typing delay - odd, I don't see that. OS 8.1.2? I'll cut a ticket.


@Dark_Knight Thanks for the added detail, will add that to ticket.

Community Power User
Community Power User

@ScottyJ

I hate using this term, but 'as in the former forum', where choosing to quote names the original author, quotes the post to the new post in a clear manner, and pisitions the cursor for typing a response. 

xl CPU Alum
CPU Alum

Agreed... 

ScottyJ Neighbourhood Alum
Neighbourhood Alum

@NFtoBC @xl So do you envision a quote button on each message? Or in the editor? Or within the post menus?

v9
Rockstar

Reactions from <v9> on latest threads: Before do that just make an invitation to: NftoBc -Nighthawk-nasty -xl -Dark_night -xray -tzissle -SA to send their feedbacks, so that together we can re-build our own Forum-Interface.

 

Let's avoid blaming others for multiple bugs is a new ver. so it can failed on the Start. In my case I try always to offer a fix-When I report a Bug or disagree in a feature. Having said that--I think the Re-design team led by ScottyJ is doing their job, performance will increase. !! STAY CONNECTED !! <v9>

 

I already sent the above post: Testing if this ver. EDIT Correct: Report a Bug too "Include the pagination" on top also. I don't have to scroll to bottom if I wanto view.. Page 2-3. Take note.. Bingo! Success Edit-setting it works..Hu-ha!

 

  

 

 

Community Power User
Community Power User

@ScottyJsaid: So do you envision a quote button on each message? Or in the editor? Or within the post menus?


I see it as a choice in each post. This would allow a commenter to pull sufficient of a post to provide reference to a reader when responding to a comment. This becomes most important in wide ranging discussions, where jumping into the fray without context causes confusion for other readers. While I've used the current formatting option, it requires building the post, then formatting the quote separately, else an entire comment is contained within the quote format. Having an automated process also ensures inclusion of the original author's identification. @xl may have additional suggestions.


NFtoBC


Community Power User
Community Power User

@SA

   I've never had to choose a province in these fora. 

   Are you speaking of the telus.com site? I have not experienced the need to select a province there recently either.


NFtoBC

xl CPU Alum
CPU Alum

One idea is the put the 'quote' option with the edit/report drop down.  Then again, not everyone sees the drop down... having a quote hyperlink next to the drop down is more clear.

Community Power User
Community Power User


Pictures do not upload properly from my Laptop either, or at least not in this forum, as I'm certain I've posted images elsewhere.

Community Power User
Community Power User

And now it is Christmas Eve. Merry Christmas to all!

Community Power User
Community Power User

Messaging is completely non-functional also. All the links I see to message anyone point right back to forum.telus.com.