Showing results for 
Show  only  | Search instead for 
Did you mean: 

Logging into my account is ‘FORBIDDEN’

Just Moved In

2014-8-12 2-12-43.png

I have tried to log into my account so many times, and at last I called the phone service for help. The service told me to clean up my cache/cookies and to try different computers or smartphones under wifi or cellular environment but my access is now still be forbidden. What else can I do?



@maotzac- Welcome: I didn't know that Prepaid users, were able to view Accounts online. Anyway you said that, already contact-Telus and advise, you to clear catche/cookies & Login from another PC- or Phone, but access is denied.


In addition, delete temporary files. 1) Use this simple code: Open [RUN] >type " %Temp% " without quotations mark >Hit Ok  >In temp-files screen  >Select all (Ctrl+A) >Click delete.Key >Asnwer [yes] to question. All temp files are gone >Close.


2) In Desktop-double click "Recycle bin" >In screen displayed > Highlight all (Ctrl+A) >Click delete.Key >Answer [yes]. All temp files, got deleted > Close screen. It help to delete, remaining files traces, after/clear - catche/cookies. Last fix could be Delete the acct & re-install it with, different (ID+Password). Report results "v9"

@v9-12 yrs.Telus mobile user & Ex-BC Tel cable installer.
Find this reply useful-Give likes to his author
The future is unknown?

Community Power User
Community Power User

Clearing cookies and temporary files especially won't be of any use. That message is typically a server side error. 


@maotzac are you trying to log in from here ? Have you previously been able to get logged in? If you've tried to log in unsuccessfully too many times it may have locked your account. Support should be able to confirm that if you call in and unlock it if that's the case. If you were to try registering for a new account you'd have to get them to delete the old one first. Either way you're going to end up calling in.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂


If you've already tried all of the above, fire @TELUSsupport a tweet, your account could be locked.