Wifi calling

Reply
Highlighted
Friendly Neighbour
I have confirmed it's enabled on my account and turned on in my device but is not working. Says network not available when I try to call without service but good wifi. Is there anything linked to the sim card? Mine is a few years old, do I need to upgrade the sim for wifi calling to work? Or is my device just not function properly?
Highlighted
Community Power User
Community Power User

What device? What ISP are you connecting to?

If I recall, Wi-Fi calling was not rolled out for all devices.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Friendly Neighbour
It's not a Telus device, Ulefone Armor 6E. If it's on the account and turned on shouldn't it work? Or does it really need to be a Telus only device? I've read of many other non Telus devices working. I'm trying in on a Telus smart hub. We only get service upstairs where the hub is so hoping to use wifi calling in the basement.
Highlighted
TELUS Employee
TELUS Employee

@Bucky676 

 

WiFi calling works on Non-TELUS phones too. The limitation is actually in the software & hardware of the phone itself. 

Click Here to be directed to a Telus support page explaining WiFi Calling, features, instructions, and more. 

In order to successfully enable WiFi Calling, there is a 2 step process.

 

  1. Add the free WiFi Calling Feature on your plan using your TELUS online account. - Done
  2. Enable WiFi Calling setting on your phone itself.

 

Based on google search, your phone does not have this feature...but we wont really know until we see for ourselves.

The WiFi calling setting is usually located in either...

  • Open Phone App>Settings>WiFi Calling
  • Settings>Cellular>WiFi Calling.
  • Optionally you can try searching for WiFi calling in your settings menu
  • Click Here to be directed to another website which shows step by step pictures on how to enable WiFi Calling (if your phone allows it)

If you do not see this setting on your phone, unfortunately you do not have the ability to use WiFi calling. 

 

 

I hope this helps 🙂 ...if it did, please let me know by clicking the little ❤️Like button

Highlighted
Friendly Neighbour
Thanks for the info. It's definitely turned on and wifi set as the priority. I also confirmed with Telus that it's activated on my account. I don't remember changing sim cards in the last 8 years, I assume not but does that have anything to do with it?
Highlighted
Friendly Neighbour
Also reading the Telus directions... While in the settings,
Enter your phone number. You will be sent a text message with a 6 digit one-time passcode *
Enter the 6 digit one-time passcode

I don't see anywhere to enter a number. All I have it on or off and prefered mobile or wifi. Are those old directions?
Highlighted
TELUS Employee
TELUS Employee

@Bucky676 

"I don't remember changing sim cards in the last 8 years, I assume not but does that have anything to do with it?"

If you have not changed your SIM in 8 years, that may be the issue as a LTE SIM is required. We can rule this out quickly. On your cellphone is LTE enabled, and when you use data, does the word LTE or 4G appear on the top of your phone near your cell signal? If yes, your SIM should be ok, if no, you may need to get a new SIM.

 

"I don't see anywhere to enter a number. All I have it on or off and preferred mobile or wifi. Are those old directions?"

They could be old instructions, or for a different version of Android. Instructions may vary, which will make the extra fun :).

Lets try some troubleshooting! 🙂

 

  1. Disable WiFi calling
  2. Go to Settings>General Management OR System>Reset OR Reset options> Click Reset network settings. 
  3. Restart phone.
  4. Connect to your WiFi - you will have to manually type your password again.
  5. Enable WiFi calling, and complete the steps (as best as you can) from HERE
  6. Enable airplane mode
  7. Double check that WiFi is ON
  8. Call *611 - if call goes through, WiFi calling is working.
  • If call goes through, WiFi calling is working.
  • If call fails, WiFI calling is not working

Note: Once troubleshooting is finished, make sure to disable airplane mode. 

If WiFi calling is still not working, you can try calling *611 and ask to speak to TELUS Mobility Technical Support for further assistance.

Highlighted
Friendly Neighbour
Well I guess I'll have to call them. It's an LTE sim and I tried all that stuff.... Hard to call when I have to stand in the right spot and not move haha
Highlighted
Friendly Neighbour
Just got off the phone and they say the device is not supported. Guess there is nothing else I can do.
Highlighted
Community Power User
Community Power User

Since it seems important for you, you could consider acquiring a compatible phone, or a cellular booster.

 

NFtoBC
If you find a post useful, please give the author a "Like"