web access to security cameras

Reply
DavidH
Friendly Neighbour

Hi,

 

I'm a strata council member of a condo, and we have a dedicated IP for our security system.

It looks like Actiontec T2200M does not have a web UI, and we can't configure our NVR (network video recorder) to be seen outside the electrical room.

 

A couple questions,

1. Is it possible to configure port forwarding with Actiontec T2200M? If not, can we request a new router that would support this?

2. We tried to configure the ports from the NVR directly, but we couldn't find ports that are open. Do you have any recommendations on which ports to use for NVR setup?
3. What's the best phone number to call in? And what proofs do you require in order for one of the strata council members to talk about the account on behalf of the strata?

---------- Forwarded message ----------
From: David Sharpe <dsharpe@paladintechnologies.com>
Date: May 1, 2019, 12:31 PM -0700
To: David Hahn <mr.hahn@gmail.com>
Cc: Vladislavs Pidtikanijs <VPidtikanijs@paladintechnologies.com>, Christopher Ingram <Christopher.Ingram@associa.ca>
Subject: RE: BCS 2694 Pathways - Paladin follow up

 

We tried 80/81/8080 and 8081, which are the typical ones used by security, they are definitely blocked.

 

557 through 576 are open, but we cannot use those in the NVR.

 

If 80 can be opened, then we can get it going.

 

Thank you,

 

David Sharpe

Senior Account Executive

T. 604-677-8700 #3154 C. 604-619-0549
dsharpe@paladintechnologies.com

 



 

xray
All-Star

I have a port forward set up to access my security DVR web server at home. I have a T3200M now but it also worked when I had the T2200. Setup is the same.

 

How are you trying to get to the T2200 configuration screen? You need to be on the same network as the router and it should be at http://192.168.1.254. Logon credentials are on the sticker on router unless it's been changed. I recommend changing it if's still the default.

 

You don't need to reconfigure your DVR to a different port. You just need to port forward from an arbitrary unblocked port to port 80 for HTTP or 443 for HTTPS, depending on what is running on your DVR.

 

1) Reserve an IP address for your DVR.

2) Set up a port forward from the router port XXXX to the reserved IP address port 80 or 443, where XXXX is something like 9876 or 8181.

3) Access it from outside your LAN using your http://<router external IP>:XXXX/ or https://<router external IP>:XXXX/

4) Access it from inside your LAN using http://<DVR IP> or https://<DVR IP>

 

You may want to setup a Dynamic DNS so that you don't have to remember the external IP address and unless you have a business account with a static IP address it will likely change over time.

 

 

DavidH
Friendly Neighbour

@xray, thanks for trying to help.

We have a dedicated IP address starting with 50.92.x.x, and gateway is at 50.92.y.z

I tried both of these addresses to gain access to the web UI for the admin but no luck here.

I get "This site can't be reached" error message.

 

The DHCP server starting with 10.27.x.x, and DNS servers at 75.153.x.x, so all the numbers are kind of all over. I wish it was as simple as going into 192.168.x.x

 

xray
All-Star
If your LAN is using segment 10.27.x.0 then the router should be at 10.27.x.254 or perhaps whoever set up the LAN put it on 10.27.x.1. Note that by default the routers uses segment 192.168.1.0 for the LAN so if there is a hard reset back to factory settings it will go back to that.

You can't reach the router admin page from the external IP address 50.92.x.x, you need to access from on the LAN side.
DavidH
Friendly Neighbour

@xray 

 

No, I think your method only works for dynamic IP unfortunately.

Tried to access from Gateway IP, or IP variants from my current IP, but there is no web access available to the router.

DavidH
Friendly Neighbour

 

Access to the GUI is limited by the ISP. For access, you need to contact the ISP that provided the device.

 

https://actiontecsupport.zendesk.com/hc/en-us/articles/115000556823-Why-can-t-I-access-the-GUI-

 

:-(

xray
All-Star

I just noticed that you are using the T2200M not the T2200H which is what I previously had. I assumed you had the router version because you were trying to get to the GUI to set up port forwarding. The T2200M is not where you need to set up the port forwarding. You need to set it up on whatever router is behind the T2200M.