slow internet at start up with windows10. Started after changing to Optic TV, etc.

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

bandl
Resident

when opening Hotmail, etc. will often say that it can't open try later

Community Power User
Community Power User

Windows 10 in itself has a few issues at start up. It'll typically install updates and do system maintenance when you first boot up. They can take some time to complete and can impact the performance of the device sometimes.


  1. Are you having problems with just specific sites, or all sites? 
  2. Which browser are you using and have you tried a different one?
  3. Is it just the Windows 10 machine that's affected? Do other devices work fine?
  4. When you run a speedtest, what are the results?
bandl
Resident

Nighthawk

1/ Hotmail/ facebook / my bank site

2/ msn

3/pc / laptop on windows10   Ipad works fine

4/ping 7ms  download 26.96Mbps  upload 6.76Mbps

Community Power User
Community Power User

If your iPad works fine, and your speeds are fine when you run SpeedTest, then I would look to your computer and operating system as the culprit as @Nighthawk suggests. It is exceeding unlikely that the 'Internet' would slow, just because you have restarted your computer. If you have live tiles, they, too, are downloading new information at start.


NFtoBC
If you find a post useful, please give the author a "Like"
Community Power User
Community Power User

I'd recommend a better browser as the old MSN one should not even exist with Windows 10, unless you mean Microsoft Edge. Try Firefox or Chrome and see if there is a difference.

Highlighted
Moderator
Moderator

Hi bandl, I had a different issue on my laptop since getting the Windows 10 update, mostly when I was powering off my computer. I had to turn off fast startup but in your case, it may help. Have a look here http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html and let us know if it's helping. Nighthawk's suggestion is also good, I personally use Chrome in my PC.