pixelation when recording

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

RayRay83
Neighbour

Hi guys,

 

Whenever my PVR is recording a show I get pixelation on whichever tv I am watching live. I have only 2 Cisco boxes (4k PVR + wireless box) and both are hardwired. I have the internet 100 plan. I tried reseting all boxes and the modem but still have issuesSmiley Sad Any thoughts of what I could try next?

 

Thank you

Ray

Most Helpful
Community Power User
Community Power User
Unplug the wireless receiver and cat5 as a test. See if your PVR still has pixelation issues when recording.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Community Power User
Community Power User

I once had a similar issue whenever more than one stream was in use (1 recording + 1 Live). It turned out to be a faulty network switch behind the PVR of all things. I had the PVR / Bluray / Roku conntected to that switch. If I was watching only 1 live stream at the time, there was no pixelation. Replacing that switch solved my issue. If you don't have a network switch in the mix, and the basic troubleshooting doesn't fix things, I'd call Telus and have them check your connection just in case. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
RayRay83
Neighbour

good call on the switch! i gave it a reset and so far so goodSmiley Happy 

 

Thanks for the help!

Ray

RayRay83
Neighbour

unfortunately it has started happening again Smiley Sad going to buy another switch and see if it helps