bunnycdn.com not loading from telus but works everywhere else

Reply
localhost
Connector

 

 

nslookup bunnycdn.com
Server:  UnKnown
Address:  192.168.42.1

Non-authoritative answer:
Name:    bunnycdn.com
Address:  66.11.126.218

 

ping 66.11.126.218

Pinging 66.11.126.218 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 66.11.126.218:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
tracert 66.11.126.218

Tracing route to 66-11-126-218.rubica.com [66.11.126.218]
over a maximum of 30 hops:

  1    <1 ms    <1 ms     2 ms  192.168.42.1
  2     9 ms     3 ms    11 ms  10.27.152.1
  3    18 ms     6 ms     5 ms  154.11.12.201
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.

 

Screenshot_2019-06-06_at_10.53.42.png

 

unknown.png

Most Helpful
localhost
Connector

fixed now thanks.

Community Power User
Community Power User

I can access the website just fine from my Telus connection.

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                           192.168.1.254 -    0 |   11 |   11 |    0 |    0 |    1 |    0 |
|                            10.145.148.1 -    0 |   11 |   11 |    4 |    4 |    5 |    4 |
|                           154.11.12.203 -    0 |   11 |   11 |   21 |   21 |   22 |   21 |
|                             wowrack.com -    0 |   11 |   11 |   50 |   50 |   54 |   54 |
|           ae4-0.br2.igw.sea.wowrack.net -    0 |   11 |   11 |   56 |   56 |   58 |   56 |
|              br1-igw-wow-p3.wowrack.net -    0 |   11 |   11 |   62 |   62 |   63 |   62 |
|          po3-core0-igw1-sea.wowrack.net -    0 |   11 |   11 |   56 |   56 |   58 |   56 |
|            po3-br0-igw1-sea.wowrack.net -    0 |   11 |   11 |   56 |   67 |  180 |   56 |
|         br0-10g.edge02.sea.as395970.net -    0 |   11 |   11 |   56 |   56 |   57 |   57 |
|                66-11-126-218.rubica.com -    0 |   11 |   11 |   50 |   50 |   51 |   50 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2

bunny.JPG

 

Which DNS are you using on your PC / network?

Have you cleared your DNS cache?

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
localhost
Connector

yes did all that. I let the cdn provider know about the network issue and they fixed it within minutes.

 

Thanks for confirming it.

localhost
Connector

also 10 hops just to get to a server in seattle is a bit excessive. I can get to france in less hops.

Community Power User
Community Power User

The test I did from my home connection hit Seattle on the 5th hop (ae4-0.br2.igw.sea.wowrack.net) then it bounced around in WowRack's network a few more times before reaching the server. Telus has no control over that part of it.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
localhost
Connector

check again, it should be down to 6 hops now.

Highlighted
SportsGuy
Connector

Does anyone else find it funny that the problem with accessing bunnycdn.com is an issue with the number of hops?