Your television cannot support HDCP video over yoru high defiition connection. H1001

Reply
kikithecafekief101
Ambassador

my has the same problem!! he just got this 4k tv a month ago!! had getting the same thing!

 

http://www.bestbuy.ca/en-CA/product/toshiba-toshiba-43-4k-ultra-hd-led-tv-43l621u-black-only-at-best...

 

so the 330s are 7 years old or so!! wow

 

They really need to upgrade better then the 4k pvr for just a set top box right now!! where on the website will they announce this? link? Smiley Tongue

Community Power User
Community Power User
The 4K pvr is brand new, it's already future proof. There is also have newer HD pvr IPV6015 that was released this spring.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
kikithecafekief101
Ambassador

ya, the pvrs tho i mean set top boxes? the small ones! hd boxes...

the passed 3 to 5 years my mom and dad both had the 330's are they going to bring a 440? i sound so awesome!! Smiley Tongue

Community Power User
Community Power User
Seems they're being updated PVR HD receiver in the spring, 4K receiver in the fall. Seems like a refresh is happening.. Give it time, older boxes work fine. Just a little slower.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
RickP
Resident
We bought a 4k TV about a month ago and have a brand new Telus 4k PVR. Everything was working just fine until last Tuesday evening, when I started getting this same HDCP (H1001) error message. If this is software related and not hardware, then what changed on Tuesday? Did Telus do some firmware upgrade in the background?

I can temporarily fix the problem by turning everything off, then back on, but that is annoying to say the least, and not something I want to continue to do into the foreseable future.

It happens every time I switch inputs - e.g. when I switch to my blu-ray player, then back.
Community Power User
Community Power User

@RickP  Usually a software related issue (handshake) with the TV. Most times it's low quality HDMI cables, make sure they're 2.0 spec. Also check to see if there is a firmware upgrade for your TV.

 

What brand 4K TV did you purchase?


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Navion
Friendly Neighbour

Yeah, no. How could it have been working for literally YEARS then just stop? This is some kind of firmware bug. I also notice that audio will suddenly POP and drop down until is gradually rises to the previous volume, kind of like a limiter such as a Level Devil or something similar. That bug's been going around for a couple of months now. On multiple TVs in different rooms, and I've noticed it at other clients locations as well. 

Kev12345
Connector
Constantly having issues with HDCP. Figure it out Telus!

PVR - Telus VIP5662W box
TV - Sony XBR-930D
Receiver - Denon AVR-s510bt

I usually have to turn the system on and off 5 times before I get picture. And I'm talking every single time...

Community Power User
Community Power User

Have you tried the troubleshooting steps Denon outlines on their support page? In the past the HDMI repeaters in some receivers have caused issues.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
GeoTech
Resident

BEST WAY TO GET AROUND HDCP ERROR 

 

1. FACTORY RESET YOU TV, it will force it to forget the software error, if you do not know the code to have the TV to make a factory reset then unplug it from the electricity for at least 12 minutes, in that matter all of the energy save on the transformers and capacitors it has inside of it will drop all the electricity that they hold making the TV to bounce back to its factory defaults, all of the custom settings will be lost, but most likely you will have no more HDCP error on your screen after putting the power back.

(Really important that you do not handle the HDMI cord with the equipment turned on, it might get damaged as it handles power, like a fire wire or a thunder bolt cords on a computer) 

 

2. Change the HDMI cord, not all of them have the same voltage specifications, so compatibility will change depending on the equipment you have connected to them.

 

3.Change HDMI connection for COMPONENT, even thought might not sound as the best solution since you will need to have an optical connection available for the audio if you want to keep your 5.1 surround sound, COMPONENT don't transfer the HDCP error since even thought they handle the same amount of pixels for the HD connection, they do not have the same software sent through either on the output of the digital box or the input of the TV, so no HDCP error with this type of connection 

 

For over 2 years working with customers with this error, the first solution has always worked. give it a try, and if it doesnt work, try the other two options

 

Best Regards 

 

TELUS technical support 

Nuts
Resident
So how can this 'suddenly' become a problem when it's ran for nearly 18months perfectly fine? Have Telus made a config change so that these cables now have issues? How does one now 'change cables and will Telus supply them? Something is up because it can't suddenly happen. 😡 Please advise
Puckster
Neighbour
I have the same issue that recurs randomly. I have a Samsung Ks8000 set and yes, brand new full spec HDMI cables. I just restart the PVR and this fixes the issue. Telus technical support told me it was a known issue. Hopefully they will fix this annoying issue with future firmware updates.
Highlighted
KevinH
Resident
Finally figured it out! Based on everyone’s comments about the cable type, I swapped out the TELUS supplied cable and used my Belkin Ultra High Speed cable (used for UHD content from my Apple TV). That gave me my signal back! It had nothing to do with the tv or the box - it was a transmission problem. Definitely suggest TELUS supplies these cables as standard to avoid this in the future.
Chicnstu
Ambassador
Just curious about the Telus supplied cable you removed. Does it have purple ends with a small Telus logo on it? Or are the ends solid black? The purple cable is high speed 2.2 compliant and drastically reduced HDCP errors with the 4k boxes. The old black ones are not 2.2 compliant.