Your television cannot support HDCP video over yoru high defiition connection. H1001

Reply
Highlighted
Mmmchele
Resident

TV has audio but not picture . Flashing error at top of screen: Your television cannot support HDCP video over your high defiition connection. H1001

 

Any idea's on how to resolve this?

 

Thanks,

Parrot
Advocate

Hey there, 

Component with audio cables would work with Optik TV connection and HD feed compatible as well. However, for HDMI connections, you can try this to fix the error you're getting: 
1. Turn Optik TV box off
2. Turn TV off
3. Turn Optik TV box on
4. Turn TV on

Most Helpful
Berzelius
Connector

Hi,

 

Components is the better solution in these cases. May I inquire about the make and model of the TV ?

 

Some "lesser known" brands do have issues due to not following the exact HDMI specifications.

 

Thanks, have a great day !

Yves
Member of the Telus team
Assure FFH (Internet & IPTV Tech support)
Most Helpful
Mmmchele
Resident

Thanks for replying. After two days and rebooting the modem, then resetting it. Powering telus box on and off about six times. The tv is now functioning.

 

Extremely frustrating, I love Telus but its not really working for me......

noneofyourBS
Friendly Neighbour

I had the same problem, kepting getting worst. I called telus, they told me "we do not support the use of HDMI cables, and I need to use those video/audio cables"....

Curds
Resident

Yup - had same problem. After unplugging Telus set top box and powering up again after a minute, it was fixed

kikithecafekief101
Ambassador

when will telus ever get 4k or just the standard 1080p compatible set top boxes to work? 2040 say?? lol

Community Power User
Community Power User

CafeKief, please start new topics instead of posting random unrelated things to existing ones.

kikithecafekief101
Ambassador

i have the same problem with hdcp, you still haven't answered my question, i just the forum on my laptop, so just going to bring it up again! i got the error two times too within 6 month one in my room with hdmi and one with the pvr (HDMI)

Community Power User
Community Power User

This has been answered a few times on the forums. Twice in 6 months? That's it?


It's a communication failure between the box and the TV. It'll be localized to the box/TV only. The black screen is the end result as HDCP is for content protection and part of HDMI. HDCP is a security feature of HD video. There is no fix for it. It is how HDCP was designed.

JJ
Resident

I have the same problem with hdcp, I cannot watch the programme record in the PVR cable box, I have turn the cable box off for 5 times and then it work, but can only watch one record, after that have same problem again. It has been happened for a week. My Sony TV has the error message cannot support HDCP code H001, also has the message that cannot access to the applicator. I thought it can be solved after updated the sorftware of my sony TV, unfortunately, it is not, so frustrated! 

Community Power User
Community Power User

Is it just one recorded program or all? Does live TV have any issues with HDCP?


Cannot access the applicator? (application?) What's the exact wording of that error message. It's going to be separate from HDCP.

sadee
Resident

So turns out their boxes aren't compatible with the HDMI cords. Call telus & they will send you out the right cables for as many tvs as you are having problems with. I am not sure why this would be,,,seems like someone messed up when they were installing all this fiber optics & their pvr boxes & receivers by not installing them all with the correct cables when they come to our homes Smiley Sad

Community Power User
Community Power User

My box works perfectly fine with HDMI. As did my old PVR. There are countless others using HDMI without issues as well. The HDCP error isn't necessarily the box itself but a communication failure between the box and the TV. It could be triggered by either device.

 

Also, fiber optics have no connection in any way to an HDCP error. They are two very different things. One is hardware, the other is software.

sadee
Resident

 I was told by Telus it was the box itself not working properly with the HDMI cables. They sent us out 3 of the proper cords for all 3 tvs/boxes & now not one tv has this error anymore.  It took 2 days & the cables were in my mail box. 

MegTV
Resident

Unplugged HDMI and plugged in again to rid HDCP H1001 error

loopsdude
Connector

What type of cords is Telus sending??  My 4K PVR doesn't have component outputs.

Community Power User
Community Power User

HDMI is standard. The issue in this topic is mainly based on the old Optik boxes that came out over 7 years ago. (CIS330/430 and SA330/430)

loopsdude
Connector

I have the 4K PVR and I'm seeing the same error message on my new Sony Bravia TV, ever since the recent PVR firmware update.

Community Power User
Community Power User

All the error indicates is there is a communication issue between your box and TV. More often software based issue than hardware.