Webmail/Telus email is currently down.

Reply
Tony1000
Connector

Tuesday morning June 4, Metro Vancouver here, just received a bunch of emails, dating back to June 1, including one 2MB attachment. Things finally on the mend? Fingers crossed.

Susieb56
Friendly Neighbour
Appears to be up and running in Kamloops too...
Maggsy
Resident
Lucky you!! No such luck here.😡
Susieb56
Friendly Neighbour
Still not 100% but getting there...
Whatelse
Resident

If it is true that Telus does partner with Huawei muster spy, I do not want to have any dealings with Telus once my contract expires.

sui2
Neighbour

We're up and running smoothly so far in Esquimalt, BC where no one else on Telus in our building was affected. Go figur!

Will we ever know what happened?

Bricoleur
Friendly Neighbour

They are still pretending that it was intermittent AND not a big deal as it didn’t effect anyone.,

Hubris and slimy behaviour on top of the incompetence and terrible customer support.

It would seem a safe bet that they will not have learned anything from this and the downward spiral is likely to continue.

jiminsalmonarm
Resident

Report from Salmon Arm  - we are on high speed fiberoptic - we have 3 home @telus.net accounts.

One account was fine and never affected.

The other two were down - could not receive any emails from Friday to Tuesday (though some sent emails were getting out)

This was both on our home computer (Mac OS Sierra)  and on accessing webmail.telus.net directly (both with our home computer and on our business computer at our different work location (Windows based)

Sometimes we could log in to the webmail account and see the messages, but were never able to read them  "the service you are requesting is not available" or something similar (should have taken screen shots)

Now everything is up and seems to be running smoothly and quickly.

I just received a phone call from a Telus sales person today - asking if I wanted to take advantage of a sales promotion for their television channels.

He was unaware of the recent email outage across BC and Alberta, and said he would look into it and report back to me.

 

I'll let you know what I hear.

 

Thanks for everyone's comments on this forum - it really helped to know that it was a widespread Telus issue - and not our home computer/Apple issue       (had our share of those too)

 

 

 

Noploop
Resident
https://www.google.com/amp/s/www.zdnet.com/google-amp/article/exim-email-servers-are-now-under-attac...

https://www.priv.gc.ca/en/privacy-topics/privacy-breaches/
I do not know if Telus uses Exim mail server, however I believe it is the law to report this type of breach as laid out the latest legislation. We did loose access to provided services. I for one cannot be sure Telus has not been compromised. This had all the hallmarks of a sustained campaign denying use and to possibly compromise and gain access of some sort to personal data somehow

Has Telus reported this breach yet
Community Power User
Community Power User

The mail servers being intermittently down or crashing is a huge leap away from a privacy breach. Telus is using Zimbra not EXIM.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User
Furthermore during the outage our TELUS email account at our business worked fine sending and receiving.

As @Nighthawk states it’s a pretty far reach for accusations you assume from reading an article on zdnet.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Noploop
Resident

@Nighthawk and @WestCoasterBC thank you for the education. I just wanted to voice a concern as I have seen oddities with this outage that struck me.

 

You guys are probably right it is a bit of a stretch to state that Telus is under attack and our personal info is at risk. well if I assumed that Telus was using Exim, which I wasn't sure at first. I have confirmed they are using Zimbra or at least a portion of the software suite, commercially Re-branded of course. 

 

I have read many security articles however came across this https://blog.zimbra.com/2019/05/9826/

 

I know the sky is not falling and the evidence is limited to none. I am not sure how up to date they patch their systems  and am "certain" we have nothing to worry about. Telus has this all under control and on top of it.

 

who am I,  just a concerned customer/shareholder. 

 

 

sandmanbc71
Connector

Webmail keeps saying:

 A network service error has occurred.

Others are reporting issues on "is it down" sites.

My browser is up to date Chrome: Version 76.0.3809.100 (Official Build) (64-bit)

 

I'd check the Telus Outages map, but it won't tell me anything without logging in to MyTelus now (tale of woe below).

 

When I click the  Service Status NEW

It takes me to this:

Service Status

This page is being retired. Check out our new outage site here: www.telus.com/outage

 

No posts to display
 
Map Pin
Want to see outages in your area?

You must log in to your My TELUS account to search for outages across Canada. We will redirect you to this page after you log in.

 
I don't want to have to log into MyTelus (while at work) to try and find out if there is a problem. If there was a problem with MyTelus log-in would Telus then tell me to log-in to MyTelus? Or would Telus like me to email you that my email isn't working?
And yes, I tried to reboot my computer in case Telus IT gets invoved.

 

canucks4life
Ambassador

Yup login failed via POP as well Cat Sad

BeefPorkChicken
Connector

Are you also experiencing emails logging out when you try to compose or reply to an email? or get an error that  says "LDAP"?

sandmanbc71
Connector

I had that earlier today too.

BeefPorkChicken
Connector

I tried to check the outage on my telus online account and I see the outage posted. 

 

Hopefully they can fix this as soon possible

 

WEBBBB.PNG

daleks
Friendly Neighbour
webmail still down aug 10 at 8:30 a.m. very frustrating.
polecat
Ambassador

Working fine in Creston. Yesterday webmail would load from house account but not from shortcut. Reinstalled shortcut everything all works fine. Polecat

Canucklehead
Friendly Neighbour

Still down although i can log in from my cell phone but not from my computer. It's been three days now.....I tried with Firefox and with Chrome both get the #500 internal error report. Why can't a technology company sort this out...maybe Telus should ask the Shaw people if they can help? Canucklehead.