T3200M Modem won’t connect to internet

Reply
Ethan1
Resident
My Telus t3200m won’t connect to the internet and the internet light stays solid orange after trying to connect. I have tried turning it on and off and also resetting the modem and neither of these things have worked. I’ve tried multiple Ethernet cables and that doesn’t seem to help either. Please help ASAP I’m a university student and I have homework
Community Power User
Community Power User

Have you tried calling Telus yet? A red/orange Internet light isn't often corrected by factory resetting the gateway. It usually indicates a connection problem between Telus and the modem/gateway.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Ethan1
Resident
I tried but I just missed their business hours for customer support. Is there anything I can do myself to fix it?
Kreklo
Neighbour
Same issue here. Been on hold and starting to memorize the hold music.
Kreklo
Neighbour
If you’ve got homework tonight you may need to hotspot if your phone. I’m giving them 10 more minutes then I’m off to bed.
Kreklo
Neighbour
Turns out that we tripped a breaker to the fiber optic box (white Nokia box) in our garage. Maybe that’s your issue?
Community Power User
Community Power User

@Kreklo wrote:
Turns out that we tripped a breaker to the fiber optic box (white Nokia box) in our garage.

Well, once discovered, that was an easy fix!  Thanks for sharing.

NFtoBC
If you find a post useful, please give the author a "Like"