Pure Fibre 250 issues in Vernon

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Azirithdorr
Connector

Hi all,

 

Just wanted to see if anyone has any advice: I'm on the 250 Pure Fibre in Vernon, and am having quite a few issues over the last couple of months. At first, everything was good, but certain things seem to keep popping up now -

 

My PVR recordings just aren't working right - quite often, they are dropping out requiring me to restart the box to even get back to the menues - watching a program whilst it's recording is generating error messages some of the times, sometimes now.

 

My wired internet is great, but I'm having isuses with my wireless - again, only at times - my 2.4g won't recognize my password at all, but only some of the times, other times it works fine - I've checked and re-checked the password and haven't changed it, but I keep getting 'authentication error' My 5g works for the most part, but once or twice a week I'm getting 'failed to obtain IP address' issues for awhile, but then it starts to work fine again. I've tried in all different locations in my house, including standing right next to the modem/router.

 

Does this sound like it could be a hardware issue to anyone, as the problems are varied and happen only sometimes, but then other times, it's just fine?

 

Thanks very much for reading!

Azirithdorr
Connector

PS - unplugging my modem/router seems to help these issues, but I'm having to do it every 5-7 days in order to get stuff working, which seems odd.

Community Power User
Community Power User

@Azirithdorr Many folks running the T3200M have some issues. See this thread for what we found useful for our connectivity needs.

 

What errors are happening with your PVR?


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Azirithdorr
Connector

Thank you kindly for the link - I'll do some reading. As for the PVR issues - I'm finding that during playback mainly, but occasionally during recording too, it will pop up an error screen with a 'client initialization error' - which seems to be related to the internet connection. At that point, I have to restart the DVR function in order to get back to the main screen. I also  notice that the recording start over during this - you cannot continue from the point you were at in the program. This usually happens many times in a row until I give up trying to watch the program and wait a day or so, and it's fine. I am not getting missed or skipped content even when it errors out during recording.

Azirithdorr
Connector

Just to add to the interesting times - now all the PVRs in my house ( three of them ) will not show my recorded shows, but does show that the memory is used that holds them. I also recorded a new show last night after the other disappeared, and it's not showing on the list either.

Community Power User
Community Power User
Time to call Telus Tech Support!

If I recall, the list of recorded shows is maintained on Telus servers, not locally on your PVR.
NFtoBC
If you find a post useful, please give the author a "Like"
Thespiike
Resident
My t3200m does the same thing, any solutions? Both wired, 5g and 24g both get failed to obtain ip and I've factory reset my router several times. And now I just restart it every 3-5 days when the kids complain. Me I just manually set my iP address. And I'm ok. But still annoying when you pay a company 2400 a year for services you would think they would give you a good router lol
Highlighted
TELUS Employee
TELUS Employee

The actual recordings (video files)  are on your STB as is  the list of existing PVR recording. 

 

I would recommend contacting our support as a first step of a proper diagnosis/solution