Port Forwarding on T3200M

Reply
dirk123
Connector

I recently had an issue with one of my STB and a tech was sent out to replace all hardware in the house; I guess the stuff I had was old.  Previously I had port forwarding working on my old router/modem for several applications and now I cannot forward anything.  How do I get port forwarding working again?  I specifically asked when they were replacing the hardware if I would be able to keep forwarding ports and was told YES.  Now I can't get anything to forward.

Community Power User
Community Power User

So..... what have you tried?

 

NFtoBC
If you find a post useful, please give the author a "Like"
dirk123
Connector
Tried forwarding via the firewall options/menu with no luck. Tried disabling ipv6 all around as I read somewhere that might work, but it didn't.
Community Power User
Community Power User

Since it is a new gateway, the IP addresses on your devices may have changed and you might need to double check that all the correct ports are entered into the firewall settings for each device and service involved. The services will need to be either UDP or TCP when forwarding and the correct ports internally and externally (WAN). If you don't have everything written down from before, you will likely need to check the support / setup documents for those services or devices. UPnP, where the device automatically configures the connection may work depending on what you're trying to do and what services you are running.

 

What ports / services / devices / etc are you trying to configure?

dirk123
Connector
The IP addresses did change and I addressed that. Looking to forward port 8989 on a PC that serves as a media/Plex server. I also need port 8080 however that one actually forwarded properly via the firewall/forwarding menu.
dirk123
Connector
Anyone else have any ideas?
Most Helpful
dirk123
Connector

Had a power outage the other day and now nothing will forward.  Yes my IP changed and I made the appropriate changes.  Set a static IP on a device I'd like to forward and having no luck.


At this point I just need any port to forward.

YuriO
Resident

Have you been able to solve the issue? I am having exactly the same problem and clueless so far. I can't ping my external WAN IP address which would explain why nothing gets forwarded. The old Shaw modem did work out of box but maybe something is blocking the incoming connections on the Telus side now. Will try to get to support and then keep you updated.

BG1
Resident

Residential users do not have a public IP, we are being put into private wan's because Telus is running a substandard ipv4 with a decreasing availability of IP's thus double NAT. No way to port forward. Try Nucleus or Teksavvy and Shaw still allows port forward. Otherwise pay more for a business account with a public IP.

Telus Residential does NOT have port forward period!

JJR
Connector

Where do you get that information? I have a public ip on the WAN side of the 3200 and a public ip on the Wan side of my private router (two public ip addresses on the PureFibre network).  The issue is that the residential public ip addresses are provided by DHCP and could change on the DHCP lease renewal.  Business accounts can get static public ip addresses that would not change.

Highlighted
BG1
Resident

From Telus: partial transcript,

07:41 - Jake Patrick said:And just want to set your expectation also that we can only provide you the settings for the port forwarding but if troubleshooting is needed for the port forwarding then you may need to contact Actiontec Tech Support.

07:44 - Bruce said:The same setting worked for years now it does not. DHCP reservation to set lan device a static IP then that IP port forwarded, shows all ok on gateway, but no port outside.

07:47 - Jake Patrick said:Hmmm. But Static IP only works for business accounts.

07:47 - Bruce saidSmiley Very Happyoes not work when it is not set static either.

07:50 - Bruce said:If I don't have that service then why would it matter if I set it or not, according to you.

07:51 - Jake Patrick saidSmiley Tonguelease give me few minutes here to check this

07:51 - Jake Patrick said:This link might help you Bruce

07:51 - Jake Patrick said:https://www.telus.com/en/ab/support/article/telus-hsia-security-measures-policy

07:53 - Bruce said:Interesting, no staic ip set now, not that that matters, because I don't have that service anyway. Closed Port 85 is closed on 66.222.224.146.

07:53 - Bruce saidSmiley Tongueort 8027 is closed on xx.xxx.xxx.xxx.

07:54 - Bruce said:85/85 TCP 192.168.1.xxx 85/85 Modify Remove
8027/8027 TCP 192.168.1.xxx 8027/8027


07:55 - Bruce said:I've used port forward on these ports since 2004 with out problem.

07:56 - Jake Patrick said:I'm very sorry Bruce but we don't control about that.

07:57 - Bruce said:? your not my ISP???

07:59 - Jake Patrick said:We are only trained for basic networking.. For advance troubleshooting please contact our Tech Support Plus at  1-855-575-5705.

Sure you might be lucky in that you are in a remote location and your "PureFibre" is not behind another gateway serving more customers. I believe I was lucky for many years too. Now there are more customers in my area evidenced by many telus wifi signals, telus residential puts multiple customers through 1 gateway, thus I might get a port out, but if there is some interruption on my gateway or one of the others served by the single telus gateway that you can't see then your port forward is lost. Telus residential does not issue public IP's Telus business does.