Parental wifi

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Rosalie
Resident
How do I set up my router/modem so that I have parental control on how long my kids can have wifi for at night?
Community Power User
Community Power User

You can create rules in the Advanced Settings of the router in the categories Scheduling and Parental Controls.

 

However, there are other routers which provide a far better interface for this task than do the Telus units, which are rather rudimentary. If you really want to fine tune your children's access, I suggest a device specifically designed for such tasks, leaving the Telus router for Optik TV if you have it.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Most Helpful
Community Power User
Community Power User

 

Kids are pretty smart and have figured ways around parental controls for years. For what I suspect you're looking for, they will be useless.

 

If you just want to block all access to your kids' devices, and have the Actiontec T1200/2200/3200, you will want to look at Scheduling Access. It can be effective. They'll be able to connect to the wireless network in the house but nothing past that.

 

  1. Log in to the Telus gateway
  2. Click on the Advanced Setup box in the top right corner.
  3. Then click on Schedule Access from the menu on the left side on the following page.
  4. Under Select Device, look in the list to try find your kid's device in there.
  5. Once selected, choose which days of the week that device can access the internet by checking the boxes.
  6. Select the time that they are allowed to access the internet
  7. Hit Add
  8. Repeat for other devices. 

Just note that even this isn't 100% foolproof. Especially if your kids figure out your password or know their way around a router.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
hmich
Resident

Link is broken...when you hit Log in-  doesn't connect

Community Power User
Community Power User

Try surfing to 192.168.1.254 instead of using the link.

 

NFtoBC
If you find a post useful, please give the author a "Like"
sol
Resident

Hi,

 

I've set everything up in advanced setting to restrict certain devices for certain time of the day. But the time the router blocks those devices aren't what I set up for. For example, I blocked my kid's iphones wifi access from 7-8am and 8pm-12am, but they are blocked at the wrong time. Any idea why? Thanks.

JP06
Resident

Make sure that your modem is using the correct Time Zone. Select the Advanced Setup tab from the top menu. On the left hand side menu under Modem Utilities, click on Time Zone and select the right one for your location, make sure that Day Light Saving is checked if that applies to location. Click Apply to save changes.