Our Optik Smart Remote apps (Apple) have all stopped working for the last 3 days. Why?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

MGus
Resident

When starting the app, it tries to access the On Demand info, but then locks up while unsuccessfully trying to update. If you leave the app running in the background and come back to it an hour later, when you call the app up, it tries to begin all over again to update the On Demand info but this time the app minimizes itself after 2 or 3 seconds. Call the app up again and it does the same thing ... As often as you want to try. Quit the app, and you just start again at the top. Tried restarting the iPad, and even re-installing the app - to no avail. Wi-fi, as well as the TV service itself are working fine. The app worked fine for the first couple weeks. A couple times, the app acted like described above, but an hour or so later was working fine. Now for 3 days straight it's doing the above on my iPad, my iPhone, and my wife's iPad.  It sorta looks to me like the app is trying to access the On Demand info, but there's a glitch so it either locks up or turns itself off (minimizes).    Happening to others?  Fixable?

winger
Resident

Same thing been happening to myself as well for the past few days. iPhone 6, iPhone 5 & iPad all do the same thing - app starts then quits to background. I've also reinstalled the app and even restored my iPad just for giggles.  But nothing. Checking the crash diagnostics, it definitely looks like something is up with the web service the app is connecting to or the data that's being sent back is not valid/incorrect and the app is not handling it properly and crashing. Would be nice to have this working again....

Highlighted
Digitalone
Connector

This is happening to me also. Every time I start Remote Control or TV on the Go apps it crashes to the background. Been happening to me for the past week. Talked to a rep but no logical explanation. 

What is so frustrating is that this seems to not be an isolated event and yet Telus seems dumb founded about the issue. No one knows anything. There are so many better, stable and professional apps available to Apple products from smaller companies than Telus, it surprises me that they can just fix the issue. Hope they get the apps working again. 


Using iPad 3 and iPhone 5 with the the latest iOS version. 

Community Power User
Community Power User

Does the same here. Works fine on Android though the Android version is 3.8 but iOS version is 3.6. I think it needs an update. 


From my experiences, talking to tech support about anything Apple related or something other than something basic never has good results. Not a single one of them would ever say "I don't know", though there was only one in Edmonton I dealt with a while back that was really good.



If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User

"Using iPad 3 and iPhone 5 with the the latest iOS version"


Might this have something to do with it? Updates to the OS often breaks Apps. Best route to correction is through the App Store, which more likely connects to the team building the App.


BTW Optik TV Go  seems to work fine for me. iOS 8.4.1

NFtoBC
If you find a post useful, please give the author a "Like"
MGus
Resident

Well, it's nice to know I'm not alone in this! Thanks for replies. Now, how to get Telus to respond and fix....

Jardine
Neighbour
 
Community Power User
Community Power User

Like any software, a fix will take time. They have to identify the cause of the problem first.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Manager
Community Manager

Community Power User
Community Power User

I don't hold much faith in their software programmer,lol. Like the "ROOTED" device message on android devices not even rooted. A fix has NEVER been issued.


If they can't fix that issue just remove the coding for a "root" check. Why they block it makes no sense anyways with a "LOG IN" check anyways.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
GEB42
Neighbour

I to am having issues with the remote. I was have some upgrades to the phone, internet and TV when the app started to fail. I thought that maybe the problem, but if you're all having issues too then I don't feel so frustrated any more. Let's hope for a quick fix!

Most Helpful
winger
Resident

There's an update on the Apple App Store for the Smart Remote App and it fixes the crashing problem on both my iPad and iPhone. Everything looks to be back to normal again!

GEB42
Neighbour

Thanks for the fix! All's well with the world again! First world problems!

Jardine
Neighbour
 
Jardine
Neighbour

Sure can't find no update in my Apple App Store!

Community Power User
Community Power User

Can't find no update? So you are able to find the update?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
GEB42
Neighbour
The fix came through the App Store under Updates. I had to reset everything up again as I had deleted the app well I was tried to get things working. Try searching from Optik Smart Remote in the App Store, should be at or near the top of the list. Good luck.
Glen