Optik poor dark scene picture from broadcast channels on 4k box

Reply
Highlighted
TheBogie74
Neighbour

I read about a bunch of issues in 2016, but nothing recently.  I bought a new 4k TV (and new high-speed HDMI cable) to connect to a Optik 4k box.  I have Internet 75, ethernet connected to TV,  The Telus box is connected to internet with dual phone lines.  It appears to be fully up to date with firmware.  The Optik box is set to 2160p 60Hz resolution.

 

Watching anything through the TV's smart system is stunning in quality, Netflix, Google, etc.  But watching anything broadcast through live tv or PVR though the Optik box is terrible.  I don't have any wierd TV picture software turned on.  What see is that during dark scenes (especially GoT last night), there are weird bands of greys and purples encircling images on the show.  Kind of like a contour map.  

Am I missing a setting on the Optik box or the TV?

Chicnstu
Ambassador

This is either a problem with the HDMI cable, settings on the TV itself, or the Optik set top box. The modem with the 2 phone wires will not cause this issue so we can rule that out. Try a different HDMI cable and see if the issue persists. If it does, grab the Optik remote and click Menu then make sure the screen resolution settings is set to 4k. If it is already 4k, set it to 1080p, then back to 4k. Keep in mind a 4k box will only display in 4k for channels that are broadcasting in 4k. It does not upscale non-4k channels like HBO. My feed for Game of Thrones was a little blurry last night but it was an issue with the feed and compression of the strem from HBO and not something Telus would be able to correct on their end.

 

If the issue still persists after those troubleshooting steps above I would call in for tech support as that box might need to be replaced.

TheBogie74
Neighbour

Will try all those things, thank you

TheBogie74
Neighbour

I read that in 2016, the upscaling was problematic on the 4k boxes and people were having to switch the optik resolution back to 1080p.  Is this still an issue or has that been corrected with firmware since then?

Chicnstu
Ambassador

It's not as bad as it was back then but it still can exist on various channels depending on the compression method used by the broadcaster. No solution will be 100% perfect since Telus is just passing along the feed over the Optik platform and not controlling the source broadcast itself.

TheBogie74
Neighbour

OK, thanks.  That is what I suspected.