Internet wi-fi dropping

Reply
verdant
Resident

Last fall I upgraded my net speed to 75 (fastest), mostly because it only cost a few bucks.  The change involved three technician visits to double the wiring to my router, one guy was even in the hole under the green box in my neighbour's yard.  Ever since then, my internet stops dead several times a day, sometimes for a minute, sometimes for hours.  My speed is either 75-ish or zero. Has anybody else experienced this?

 

It's not just my new computer, my cell phone suffers dropouts as well (also Telus).  I've had half a dozen lengthy sessions with technicians, none of whom helped at all.  We've tried rebooting my router and simply turning wi-fi off at the computer, it doesn't help.  Technicians have investigated this several different ways, tried multiple things at their consoles, and it still drops the connection daily, especially between 4pm and midnight.  

 

I have not, however, talked to ALL of their technical people, so the answer might be out there and I'm not finding the right guy (or girl).  If anybody else has had this problem and gotten it fixed, please tell me how you did that?  Thanks.

Chicnstu
Ambassador

Do you also have Optik TV? Does that drop out when the internet seems to die as well? You are on a copper bonded connection (the 2 phone lines into the modem) and it sounds like there is a physical issue with the quality of the cable outside or the inside wiring causing a full short. It's a bit odd that both would drop at the same time though.

With bonded if one of the lines cuts out the other will still provide dataflow just not the full 75mbps speed of your plan. Could be a modem issue but if you've had multiple technicians I'm sure they've already replaced that.

Did they ever move the modem to a different location in the home? Could be an issue inside the walls with a specific phone jack. Home builders sometimes compromise phone lines behind drywall by hitting it with a screw or staple and it's hard to troubleshoot since it works "most" of the time but not all of the time.

xray
All-Star
Is it WiFi that drops or Internet access? Do you have any devices connected by Ethernet? If so do they loose Internet as well?
ToonieUK
Resident

I'm having this problem too. I just moved into a new apartment and wi-fi worked great for a couple of weeks but then since Wednesday its either my full speed or nothing.

The wi-fi is still visible and the connection signal strong, I can connect to other devices in my network but cannot access internet.

Band steering is off.

TV is not affected.

I have the T3200M modem and its already been replaced.

Problem does affect laptop running Windows 10 as well as iPhone and iPad. So I'm also looking for any suggestions too.

 

GTUKIE
Resident

So it seems to be much worse if not exclusively a problem on 5G not sure if you are experiencing the same?