Internet stops

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

jlijli
Organizer

Hello,

 

About once every week (or 2 weeks) my internet would stop.  None of my devices could connect (wifi, direct cable).  But once I've turned off and turned on my modem, everything would work again.  This has been going on for a few months.  Could there be something wrong with my modem?

 

My modem is T3200.  I only have internet with Telus (no TV).  I only have one wifi connection and one wired connection.  The lights on the modem are green when the problem happens.  I called technical support but they couldn't see anything wrong.

 

Thanks a lot.

Community Power User
Community Power User

Yes, there could, or it could be the lines if on copper. Check the log of your router for the number of times it has been rebooted in the past, or keep notes of how often you need to do it, and contact Telus again with this information in hand, and ask if a tech visit is possible. You could also call when it is down and see if they can test again from their end.

 

Question, can your devices connect to one another when this happens, or is it just that none can connect to the internet?

 

NFtoBC
If you find a post useful, please give the author a "Like"
kikithecafekief101
Ambassador
I have the same problem. The passed three days or so the t3200 goes out for one min then back on. Mid day. On fibre too. Must be software issue or line problems.
jlijli
Organizer

Thanks for the response.  None of my devices can connect when the problem happens.

 

How do I access the log on the modem please?

 

Thank you.

Highlighted
jlijli
Organizer

Thanks for sharing.  I have been having the problem for months.  Do you have to turn off and turn on your modem to get the internet connection working again?

Community Power User
Community Power User

@jlijli wrote:

Thanks for sharing.  I have been having the problem for months.  Do you have to turn off and turn on your modem to get the internet connection working again?


Effectively never, though I did have a similar problems to yours while on copper. The tech switched the line to the other pair coming into my house, and fixed the problem. Since I moved to Fibre, there has been very few issues; a reboot may happen once a year.

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
jlijli
Organizer

I see.  Thanks for the info.