HDMI-CEC issues with Optik box

Reply
Bomarr
Friendly Neighbour

I'm using a Samsung tv, with an Onkyo receiver and a PS4. I've always been able to use the hdmi-cec (Anynet+) features of all 3 to have them all turn on/shut off simultaneously. So turning on the PS4 will automatically turn on the TV, turn on the Receiver, and set the input to the correct one. Turning off the PS4 would automatically turn off the TV/Receiver.

 

A Telus tech recently swapped out an older dead pvr box we had with a newer Cisco 6016 model. Since then the hdmi-cec feature of my TV/Receiver/PS4 no longer works.

 

If I unplug the hdmi cable from the Telus box then everything starts working again.

 

Anyone know of a fix for this? I read that the new 4K box had the same issue and was recently fixed with a firmware update.

Community Power User
Community Power User

If available as a "test" trying using another HDMI port on the TV.


Find this post useful? Hit the Like button.
Bomarr
Friendly Neighbour

It does the same thing when plugged into any port on the TV or the Receiver.

Community Power User
Community Power User

What are your connections setup? Are you passing the HDMI through the Onyko Receiver?


Find this post useful? Hit the Like button.
Bomarr
Friendly Neighbour

All devices are plugged into the Onkyo receiver. I then use the ARC connection from the TV.

 

I've tried plugging the Optik box directly into the TV, but it does the same thing.

Community Power User
Community Power User

I'll check mine on anynet when i get home. See if i can replicate the issue, since i had a 6015 i never bothered using it on anynet.


Find this post useful? Hit the Like button.
Bomarr
Friendly Neighbour

Did you happen to get a chance to test this?  Thanks

westcoast604
Resident

I have the exact same problem. Is there a solution for this. It took me three hours of trouble shooting to figure out that all the problems happen when the Telus Cisco IPV6015 is plugged into the system. Then everything is screwed up. 

Highlighted
RyDawg
Connector
Wait, the Optik TV boxes support CEC control? Since when?