Bridging port 1, T3200M

Reply
Highlighted
mpom
Resident

I've just set up another wireless router and disabled the wireless from the T3200M. All actually went smoothly. I was having issues with the T3200M wireless turning itself off and on at random times. It's annoying when you're getting email notifications from a Nest camera. My question is, do I have to bridge port 1 or not? I tried it both ways and the only difference I noticed was not being able to see one of my devices via an IP tool, while bridged. Thanks, Mike.

Community Power User
Community Power User

I never bridged mine when I had a router connected.  There a possibility the "wireless turning itself off and on at random times" was the SmartSteering (auto frequency change) setting still being turned on. That is one of the first settings I disable if I reset the T3200M. Some devices only work on 2.4GHz, some work on both 2.4 and 5GHz. When the T3200M switches between frequencies there is sometimes a brief amount of time where the wifi seems to stop working before the various wireless devices reconnect.

 

The weird thing with Nest cameras in the indoor ones are 2.4 and 5GHz but the outdoor ones for Canada are listed as 2.4GHz only. The outdoor ones that use both 2.4 and 5GHz are only sold in the USA. (Nest camera specs)


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy