1080p DR and ARC devices.

Reply
Zman2k2
Ambassador

So, I've been banging my head against this most of the morning.  I'm trying to get my Vizio TV to send audio to my Denon receiver.  By accident, I discovered that the reason the Denon and the Vizio couldn't see each other was the DVR.  Is this something I can fix, or am I stuck with it?

Most Helpful
Community Power User
Community Power User

The very important question is how do you have everything plugged in and is your receiver ARC compatible? ARC is usually a direct connection between the TV and the sound bar itself. The standard Optik boxes are not ARC compatible.

 

https://support.vizio.com/s/article/What-is-HDMI-1-4-ARC-Audio-Return-Channel-and-how-do-I-use-it?la...

 

https://www.youtube.com/watch?v=HibmMBhtd8Y


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Zman2k2
Ambassador

Fair question.  The receiver, a Denon AVR-X2400H is ARC compatible.  I have the PVR plugged into port 1, and Xbox plugged into port 4.  That goes out through HDMI 1 to ARC capable port 1 on the TV.  All connected with high speed 2.0 HDMI cables with Ethernet.

 

That's what makes it weird.  If the PVR is connected, no bueno.  If it's unplugged, it works like it should.

Community Power User
Community Power User

Hmm. That is weird.                    


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
westcoast604
Neighbour

This is a known problem with the Cisco IPV6015 unit. Telus won't admit it but their box is a piece of crap and is not ARC compliant. this happens on all home theatre systems. 

Highlighted
DarkNight
Resident

I have a new VIZIO TV and recently got a soundbar and it's connected directly to tv via HDMI ARC. It will be non discoverable by the TV unless I disconnect the HDMI cable to my TELUS IPV5050 is hooked up to. I found this forum through a search and seems like I'm not only one having this problem! It's not my cables are HDMI ports on tv - I tried mixing matching all and finally narrowed the problem to this Telus TV box.

 

Why does this TELUS IPV5050 box cause connection issues for other CEC devices? What's the resolution I can't use my soundbar because of this box causing it. Are there newer boxes that fix this problem?

Community Power User
Community Power User

Why not connect it via Toslink from the TV to the sound bar.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
SumRandumGuy
Connector

That's what I've been doing (after spending hours figuring out that my Cisco IPV6015 box was preventing the use of my HDMI Arc feature), but now that I've picked up a Sonos Beam, I have to connect via HDMI.  And I just relived groundhog day by going through the same steps I did years ago before remembering that what I thought was incompatibility with my TV or Soundbar was really the Telus box.

 

So off to Google I went, but it looks like no fix still, at least for my box? This link suggests a fix at the bottom of the thread, but can I ask Telus for one of the other boxes that don't have this issue?

 

https://forum.telus.com/t5/Internet-TV-Home-Phone/HDMI-CEC-issues-with-Optik-box/td-p/65321

 

TBH, to avoid the hassle, and save the $20 (not to mention my monthly bill), I'll probably just cancel the TV service, as I really only watch it once or twice a month (and the odd PPV movie), but, if there's an easy fix, I may as well stick to the status quo to watch the Olympics every 2 years.