says pvr is offline

Reply
Martinsen
Resident

Cant get to my recordings or record

Most Helpful
Community Power User
Community Power User

If you are still able to watch live TV on the PVR itself, try rebooting the PVR. That's often the easiest way. If that doesn't work, try calling Telus and have them ensure everything is still set up properly.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Highlighted
Optic_Issues_2B_Resolved
Advocate
I too have this problem of late, it's not easy to resolve,

Here's what happens:

I reboot the cis430 pvr
Everything works on client boxes,
Can access recordings and rewind shows etc have pvr features on all boxes

After some time cannot do those things

Cis430 is non responsive.

Could it be because I'm maybe not using the correct power connector plug?

What's the correct volts and Amps?
Optic_Issues_2B_Resolved
Advocate
To be clear I had this pvr cis430 in another room and was using a different power cube,

Some are called

" switching power supplies "

others are

always on power supplies or simply not "switching " type

The one I had in the old room with zero problems was a Potrans brand
I.T.E model UP01281120
Output +12V 1A
Outside is negative or ground and inside barrel plugin is positive
I'm only assuming this was the power supply as it was there with 4 other devices which are still plugged in, on the other hand it may be as I did put a non DVR box in it's place and may be using the psu from cis430 to power the non DVR box.

It's a Cisco powercolor or some nonsense, oh Technicolor (the 1940s colour film camera standard company????) So cutting edge what's the next model ? DUMONT? Lol


I don't want to damage my precious DVR as I have recordings I just want it to stay online as it previously did without fail
Optic_Issues_2B_Resolved
Advocate
I was in fact using a power supply that was provided with the box when it was new.

It is -1°C tonight maybe even colder as it is 10:47 pm the heat is only in rooms where people are. Yet this power block was warm to the touch.

I've had this power block for 6 years , I'm not sure now of it was the one in the other room or a different one.

this one says SMC on it as in routers and switches it's very lightweight. This leads me to believe that the electrolyte in the capacitors has reduced over time. (Its a weak one to begin with it's only 12V 1.25A
Rated when it was new (sticker on bottom)

I've replaced it with a switching one, that in had for another 12V device this one is 2.7A and way heavier.

If I don't report back then problem is fixed.

Basically the more power rated one, is able to provide the lesser power the at least half it's power stabily then the box will receive perfect power.

Whereas the 1.25A one even if degraded 10% is not reliable power to box
Optic_Issues_2B_Resolved
Advocate
Fixed replaced the power supply with a new 12 V 2.7 A as stated above it's now 16 hours later and have not had the

Pvr offline and recordings not showing up, also fixed the cannot rewind issue .

Problem is power supply goes bad call Telus have a tech come out and replace the power supply (power block, power brick etc)

be sure they replace with one that is 12V and more than 2A sticker on bottom use phone or magnifying glass (more amps doesn't harm equipment or use more electricity , it simply has more available should it be needed, by the product and since there's a wider amount you're not getting any unstable edge electricity) too little Amps can cause problems, as it has.