cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

magicJack Error 3002

AbbyLad
Connector

I use a magicJack plus 2014 dongle for VOIP calling.  It works until I get a cryptic "Error 3002" message.  Rebooting the modem clears the problem but only temporarily.  I have tried changed the Ethernet cable between the device and the router (Actiontec V1000H).  Also, I replaced the AC power adapter but the error persists.  magicJack suggests that the problem lies with the router.  Any advice would be appreciated.

1 ACCEPTED SOLUTION

I have not experienced any more 3002 error messages for the past couple of days and no dropped calls.  Here is what I did:

 

External:

  1. Replaced the AC power adapter.
  2. Replaced the cheap MJ Ethernet cord with a Cat 5 patch cord.
  3. Removed the AC power adapter from the surge protector and used an extension cord to connect it to an AC outlet.

Router:

  1. Found the MJ MAC address under LAN status.  The address starts with 6c....
  2. Assigned a static IP address to the MJ MAC address.  I used 192.168.1.80 leaving some room for the dynamic assignment of IP addresses before it.
  3. Enabled port forwarding for the MJ static IP address.  MJ uses ports 5060 and 5070.
  4. A MJ agent changed the DHCP server lease time to 365 days.

Incidentally, I was pleased to see that the MJ chat agents can and will remotely connect to one's computer and router to diagnose problems.  I had to upgrade Java to build 60 before they could connect remotely but that was a trivial task.

View solution in original post

3 REPLIES 3

xray
Guardian

It's a common problem with the MJ+ regardless of the brand/model of router (Actiontc, D-Link, Lynksys, Belkin, etc.) and I've heard of issues with switches as well. The workaround seems to be reboot of the MJ+. Not a great solution since it needs to be done regularly. Some use a timer device to reboot every night.

Rebooting the router also works because it forces the MJ+ to re-acquire an IP address. This is not as convenient as rebooting the MJ+ because your network goes down instead of just the MJ+.

You may want to try assigning the MJ+ a static IP address to see if that helps.

 

[Edit] Check out this thread in the MS forum.

http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/magic-jack-error-3002-how-do-i...

 

Thanks.  I forgot to mention in my original post that I had assigned a static IP address to the device; however, the error is still occurring.

 

Some of the material that has been posted on other forums suggests positioning the device outside the firewall.  I am leary of that suggestion because the vulnerability to hackers.

I have not experienced any more 3002 error messages for the past couple of days and no dropped calls.  Here is what I did:

 

External:

  1. Replaced the AC power adapter.
  2. Replaced the cheap MJ Ethernet cord with a Cat 5 patch cord.
  3. Removed the AC power adapter from the surge protector and used an extension cord to connect it to an AC outlet.

Router:

  1. Found the MJ MAC address under LAN status.  The address starts with 6c....
  2. Assigned a static IP address to the MJ MAC address.  I used 192.168.1.80 leaving some room for the dynamic assignment of IP addresses before it.
  3. Enabled port forwarding for the MJ static IP address.  MJ uses ports 5060 and 5070.
  4. A MJ agent changed the DHCP server lease time to 365 days.

Incidentally, I was pleased to see that the MJ chat agents can and will remotely connect to one's computer and router to diagnose problems.  I had to upgrade Java to build 60 before they could connect remotely but that was a trivial task.