cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

home phone line down

w06
Just Moved In

our home line isnt functioing today, anyone else?

1 ACCEPTED SOLUTION

Nighthawk
Community Power User
Community Power User

You'll need to be way more specific as to location. It's entirely possible it may just be your line, or one of the devices on it causing the issue.

 

Instructions for No Dialtone: https://www.telus.com/en/bc/support/article/home-phone-no-tone


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

3 REPLIES 3

Nighthawk
Community Power User
Community Power User

You'll need to be way more specific as to location. It's entirely possible it may just be your line, or one of the devices on it causing the issue.

 

Instructions for No Dialtone: https://www.telus.com/en/bc/support/article/home-phone-no-tone


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

NFtoBC
Community Power User
Community Power User

@WellMade wrote:

I have the problem of all passwords changed and all local calls are long distance now and the 4k pvr is not working either .Telus is making the same mistake as there competitor i am not happy about it and the help i received by telus was useless .How were all my passwords without my permission . 


Sounds like a server issue. For passwords, if the identity server is unavailable, it would appear your passwords are not working / are reset.

 

The other issues are parallel. Have you tried reseting each of the devices? Turn them all off, then start in order from router to endpoint.

 

NFtoBC
If you find a post useful, please give the author a "Like"

Mo1
Just Moved In

Mine isn't functioning either (for 11 days) due to the storm. Telus is going to check it out Wed.