crummy wifi access through out my suite

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Sammie86
Resident

I have had interenet/wifi service through Telus for the last 4 years, however in the last year I have had a number of issues relating to my wifi/modem. I live in a 800 sqf suite and as soon as i go into my bedroom i no longer have access to my own wifi, which is causing me to use up the data on my phone. This is ridiculous. How can I fix this problem?

xl
CPU Alum
CPU Alum

For starters...

  • check to see if your antenna's are tight.
  • Also check to see if the router admin is set to full power?
  • did you get a new appliance and cordless phone that can be generating interferance?

Otherwise, it might be time to replace the modem/router.

 

I have a much bigger home and replace the antennas something more potent for more coverage.

Hippo
Ambassador

Hi Sammie,

 

It may also be helpful to change your wireless channel, through the router interface. If you are living in a multi-unit suite, other's wireless devices around you may also be causing interference.  Which modem are you using? The most common is the Actiontec, so I will post the instructions below. If you have a different modem, let us know. 

 

"Here are instructions on how to change the wireless channel on your Actiontec modem. Ideally and if at all possible, please do this on a computer that is wired into your modem. If you don't have a wired computer, your wireless computer should work. To do that, please do the following:
1) Log into your Actiontec modem by clicking on this link http://192.168.1.254
If that does not work, type those numbers into the Address Bar of your browser and hit ENTER.
2) Where it says "Login to make changes to your router settings", enter the following:
- Username: admin
- Password: telus (lower case)
If this is the first time that you have accessed your modem, you may be prompted to change your username & password.
3) Once you do that, click on the "Wireless Setup" button towards the top centre of the page.
4) Now click on the "Advanced Settings" link on the left side of the screen.
5) Leave everything else set as it is except for:
- Click in the drop-down menu beside "Channel" and select a number from the list.
- Some channels that you can try that are known to possibly work better than others are channels 6 or 11.
- Make sure that "Wireless Power Level" is set to "100%".
6) When you are finished, click on the green "Apply" button below and exit out of this window.

You may need to experiment and try different channels to see which channel works best for your situation. You may need to reboot your wireless computers or devices for the changes to take effect. After that, you should notice an improvement in the speed and/or stability of your wireless connection.

Many things can affect wireless signal strength. The most common cause is simply the placement of the Actiontec modem wireless device. Make sure your gateway is not located near;
- concrete walls and floors or steel beams
- electrical panels, breaker boxes or high voltage wires
- cordless telephone base stations "