You are about to override how Thunderbird identifies this site

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Gerry99
Resident

This dialog is popping up when Thunderbird tries to download email using IMAP.  (imap.telus.net:143). The internet tells me this is a configuration error on Telus's side. Probably using the wrong certificate. Can you fix it?

 

Thanks,

Gerry

Most Helpful
Community Power User
Community Power User

Try it using port 993, as described in this support article.

NFtoBC
If you find a post useful, please give the author a "Like"
Gerry99
Resident

Thanks that worked. The telus article does not include Thunderbird support but I figured it out.

 

Thanks,

Gerry

GMSailors
Organizer

Hi:

I'm having the same issue Thunderbird email client on two PC's.  Something has changed?  I tried your suggestion of changing to port 993 and can send mail but can NOT receive mail.  Any help much appreciated!!

Community Power User
Community Power User

@GMSailors - Mail server settings changed quite some time ago. Well over a year.

 

Try:

 

Under Account Settings > Server Settings:
Server Name: imap.telus.net

Port: 993
User Name: (yours)
Security Settings
> Connection Security: SSL/TLS 
> Authentication method: Normal password


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User

@Nighthawk wrote:

@GMSailors - Mail server settings changed quite some time ago. Well over a year.

 

Try:

 

Under Account Settings > Server Settings:
Server Name: imap.telus.net

Port: 993
User Name: (yours)
Security Settings
> Connection Security: SSL/TLS 
> Authentication method: Normal password


Also, make sure SMTP port is 1025 if you use your device outside the Telus Network.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
GMSailors
Organizer

Thanks so much - not sure why this just stopped working.  (and not sure how I missed doing the update of the settings?) The problem was in 'Connection Security' which was set to STARTTLS.  With the change of port number and to SSL/TLS  the mail is coming in.

Community Power User
Community Power User

Thunderbird defaults to STARTTLS automatically so that likely caused the issue.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
88
Resident

I'm having this issue too, but my mail server type says  POP and I don't see where I can change that.

Community Power User
Community Power User

Usually you would need to set up the account on Thunderbird again from zero, choosing IMAP.telus.net as the incoming mail server. This likely would require deleting the current Telus account in your mail client and setting it up again using the instructions @Nighthawk provided earlier. I am not aware of the ability to simply change incoming mail servers within an account definition.

 

Your existing email messages would remain on your computer, so you would not lose them.

 

NFtoBC
If you find a post useful, please give the author a "Like"
88
Resident

 Got it. Thank you, that's a big help!