cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows Live mail with imap server

Dino17
Just Moved In

I recently changed from POP3 to IMAP for my Windows Live Mail. I used the settings for IMAP setup as suggested by Telus on their website, but could not get my sent emails to go out. They got stuck in the Outbox. Contacted Telus and they told me I would have to contact Microsoft as they did not support or give any help with WLM. After much fiddling around I found if I changed the outgoing SMTP port number to 25 (after clicking "use default"), the sent messages went out right away. Anyone else have this problem? Any simpler solutions? Perhaps Telus needs to update their support page at: https://www.telus.com/en/ab/support/article/set-up-telus-email-windows-live-mail. On that page they suggest using port number 465. Unfortunately, and thanks to Telus I have wasted half a day trying to figure this out.

 

1 ACCEPTED SOLUTION

NFtoBC
Community Power User
Community Power User

There have been a number of iterations of the help file over the years. Port 25 may work only when connected to a Telus ISP service. Port 1025  may also be a choice if you are connected to a different ISP.  It may also make a difference if you have SSL on or off, depending on the port chosen.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

1 REPLY 1

NFtoBC
Community Power User
Community Power User

There have been a number of iterations of the help file over the years. Port 25 may work only when connected to a Telus ISP service. Port 1025  may also be a choice if you are connected to a different ISP.  It may also make a difference if you have SSL on or off, depending on the port chosen.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post