Windows 10 Mail Setup

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Connector

Hi All,

 

This is my first post to this forum. The problem that I am having should presumably be widespread, yet I am finding it incredibly hard to find an answer.

 

I learned recently that many of my incoming and outgoing messages to and from my local POP3 email (Windows Live Mail) are disappearing magically: my Shaw contacts in particular are not receiving messages that I send them, and the things that they send to me are disappearing. Also, I have to send repeatedly sometimes before outgoing messages "get through." Apparently, this has been going on for weeks, to the tune of potentially hundreds if not thousands of incoming and outgoing messages.  

 

Curiously, when I log into Telus webmail, I find that the messages that I send to Shaw contacts are getting through successfully (although they tend to be marked as SPAM and dropped into the other person's junk folder).  So, in order to avoid having them disappear en route, I am forced to send to myself in WLM, close WLM quickly, log into Telus webmail, and then forward to Shaw contacts from there.  Needless to say, it is tedious and infuriating! I have tried various avenues for help and am no closer than when I started.

 

I theorise that the old Windows Live Mail program has something wrong with it, so I want to switch to the new built-in Mail program that comes with Windows 10.  However, I can find no help on the Telus website re: what to fill in the unique set of blanks that appear in a form when you first open Windows 10 Mail.  I try to plug in the details as I know them, and always get the error code 0x8007139f.  Somebody, anybody, please advise!

 

These are the fields that need to be filled out.  The program refuses to open without them:

* Email address

* User Name (examples: kevinc, kevinc@contoso.com, domain/kevinc)

* Password

* Account name

* Send your messages using this name

* Incoming email server

* Account type (requires choice of POP3 or IMAP4)

* Outgoing (SMTP) email server

* checkbox "Outgoing server requires authentication"

* checkbox "User the same user name and password for sending email"

* checkbox "Require SSL for incoming email"

* checkbox "Require SSL for outgoing mail"

 

I am sure that I am not the only prospective Microsoft Windows 10 Mail client who would appreciate any advice!  Regards

Highlighted
Community Power User
Community Power User

Windows Live Mail should in theory still work but it's a dead program. Microsoft ended it when Windows 10 came out with it's new Mail app.

 

Starting point: https://www.telus.com/en/bc/support/article/set-up-telus-email-on-your-computer-using-windows-10-ema...

 

The following were working settings I have for Thunderbird using POP3.

  • Server: pop.telus.net
  • Port: 995
  • Connection Security: SSL/TLS
  • Authentication Method: Normal Password

Outbound is the same as the link above:

  • Outgoing (SMTP) email server: smtp.telus.net
  • Port: 465
  • Check "outgoing server requires authentication"
  • Check "Use the same username and password for sending email"
  • Uncheck SSL for incoming and outgoing email

Not sure why the link suggests unchecking the last 2 SSL boxes. The pop server requires it and I'm pretty sure smtp needs it now also. Keep them checked and if it works, great! If not, uncheck them and try again. Update us on any problems.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

Hi Nighthawk,

 

I don't know what this means, but old WLM refuses to accept your outgoing SMTP port setting:

*******************

Unable to send or receive messages for the Telus (redacted username) account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

Server: 'pop.telus.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: POP3
Port: 995
Secure(SSL): No
Socket Error: 10053

*******************

When I re-check SSL for incoming and outgoing, the SMTP port reverts automatically to 25, and I can send an email to myself again. (Incoming (IMAP) seems less finicky: it remains at 995. Previously, it seemed to 'like' port 110.) 

 

I don't believe this helps restore contact with my Shaw contacts.  I'd still like to switch a new program, but it has to be something nice and simple, because there are 2 elderly users who share this desktop PC.  Whatever works for me must work for them -- especially since they pay the bill.

 

Adapting your POP3 info to the startup form in Windows 10 Mail just gets me kicked out again with that familiar error 0x8007139f.  Same outcome when I try to use the recommended IMAP settings from that link: 

********************************************

* Internet Email Account:  MYEMAIL@TELUS.NET
* User Name:  THE ALIAS FROM MY TELUS ACCOUNT (HAD TO LOOK IT UP)
* Password:  MY ACCOUNT PASSWORD
* Account name: TELUS  
* Send your messages using this name: MY REAL NAME
* Incoming email server: IMAP.TELUS.NET
* Account type (requires choice of POP3 or IMAP4): IMAP4
* Outgoing (SMTP) email server: SMTP.TELUS.NET
* checkbox "Outgoing server requires authentication": CHECKED
* checkbox "User the same user name and password for sending email": CHECKED
* checkbox "Require SSL for incoming email": UN-CHECKED
* checkbox "Require SSL for outgoing mail": UN-CHECKED

******************************************
* Internet Email Account:  MYEMAIL@TELUS.NET
* User Name:  THE ALIAS FROM MY TELUS ACCOUNT (HAD TO LOOK IT UP)
* Password:  MY ACCOUNT PASSWORD
* Account name: TELUS  
* Send your messages using this name: MY REAL NAME
* Incoming email server: POP.TELUS.NET
* Account type (requires choice of POP3 or IMAP4): POP3
* Outgoing (SMTP) email server: SMTP.TELUS.NET
* checkbox "Outgoing server requires authentication": CHECKED
* checkbox "User the same user name and password for sending email": CHECKED
* checkbox "Require SSL for incoming email": UN-CHECKED
* checkbox "Require SSL for outgoing mail": UN-CHECKED

 ******************************************

I'm stymied.

 

 

 

 

 

 

 

 

 

 

Highlighted
Connector

Not sure why, but I'm also getting kicked out of this forum when I try to post a link.  In the interest of clarity, I just tried repeatedly without success to post a link to the pre-installed Windows 10 app where it appears in the app store.  Anyway, you can look up MAIL AND CALENDAR and I assume that you'll land in the same place.

Highlighted
Community Power User
Community Power User

You don’t list the ports in your description. 

On my mobile devices I use IMAP port 143, and SMTP port 1025 with success.

Telus documentation states IMAP port 993 (not 995,as you described) and SMTP 465

 

POP can be port 110 (unsecured) or port 995 (secured)

 

There are a number of discussions on the topic of POP mail which can be found using the term ‘POP mail’ or similar terms.

 See also this tale.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Connector

Greetings NFtoBC,

 

Thank you VERY MUCH for your help. My inability to share email with Shaw clients seems identical to that experienced by user 'Keno' over on that other thread. As to the port settings for each email account:

 

- POP3 995 (SSL)...SMTP 25 (no SSL)
- POP3 995 (SSL)...SMTP 587 (SSL)
- POP3 995 (SSL)...SMTP 25 (no SSL)

 

I created a new account as Admin and tested IMAP in WLM. (IMAP folders seem to update very slowly.)
- IMAP 993 (SSL)...SMTP 25 (SSL)  <-- Port 465 doesn't work for SMTP.

 

I also downloaded and tested (successful self-send) Thunderbird as Admin, and it automatically populated the following settings upon installation:
- IMAP 143 (STARTTLS security with Normal Password authentication)...SMTP 587 (STARTTLS security with Normal Password authentication)

 

Also: self-send doesn't work with a new 'from-scratch' email, however if I Forward something to myself, delivery works.

 

Anyway, now that I've read the rest of that other thread... How strange, that the router may be at least part of my problem! It's an ActionTec T22200H (Telus installed May 2017). I'll see about getting a replacement, and hopefully that will resolve the problem.

 

(Assuming that it does, then I won't need to migrate to a newer email client app such as Windows 10 Mail. Still, I find it curious 1) that Microsoft provides no opportunity to specify POP3 or IMAP ports during setup, and 2) Telus provides no instructions for it.)  

 

I must thank you again for your kind help. I'll post an update with the hope of helping others down the road.  Regards

Highlighted
Community Power User
Community Power User

Since Windows Live Mail died in 2012, I can't get it to test with. So I went into Windows Mail and set up the account manually.

 

  1. Click on Add Account on the Manage accounts pane.
  2. Scroll down and select Advanced Setup.
  3. On the next screen choose Internet Email.
  4. Enter your email address in both the Email address and User name boxes, followed by your password and name.
  5. Scroll down and enter server details:
    1. Incoming email server: pop.telus.net:995:1 (saw Mail included the :1 when I let it set up the account automatically)
    2. Outgoing SMTP server: smtp.telus.net:465
  6. Ensure all four boxes have a check mark in them and hit Sign in to complete the setup.

Windows 10 Mail does not give any real options or control over POP or IMAP accounts, which is one reason I never use Mail on Windows 10. eM Client and Mailbird are two alternatives if you don't want to use Thunderbird. Thunderbird is usually pretty solid. As for the other two, I can't speak to how good they are as I've never used them. I use my 10 year old Mac for email and it just works.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

Hi Nighthawk,

 

I hoped that you might have found the breakthrough I need, but it makes no difference: Windows 10 Mail still kicks me out with that error 0x8007139f and no explanation.  

 

I have reached the end of my patience with Microsoft Windows 10 Mail app.  Kick, stomp, smash, burn and bury it. Email setup should be SIMPLE.

 

* Internet Email Account: email address
* User Name: email address
* Password: password
* Account name: TELUS (the word 'TELUS') 
* Send your messages using this name:  firstname and last initial
* Incoming email server:  pop.telus.net:995:1
* Account type (requires choice of POP3 or IMAP4):  POP3
* Outgoing (SMTP) email server:  smtp.telus.net:465
* Checkbox "Outgoing server requires authentication":  CHECKED
* Checkbox "User the same user name and password for sending email": CHECKED
* Checkbox "Require SSL for incoming email":  CHECKED
* Checkbox "Require SSL for outgoing mail":  CHECKED

 

I emailed Telus Tech Support this afternoon with a link to this discussion and hope to hear back shortly. Hopefully, a replacement modem/router early next week will put a stop to the email disappearance.

 

Thank you again for trying to help.

Highlighted
Connector

I'll be darned.  After posting my rant a few minues ago, I spent a few minutes wallowing around the Microsoft Office Support.  Lo and behold, I believe I disabled app access to Mail back when the Windows 10 update was rolled out: 

 

Check your privacy settings (link to source page)

  1. Go to Start The Start Menu button. and select Settings > Privacy > Email.

  2. Make sure that Let apps access and send email is set to On.

  3. Select Calendar.

  4. Make sure that Let apps access my calendar is set to On.

...And voila, the setup screen just accepted my Telus account with the settings posted above.  At least that part is fixed!

Highlighted
Community Power User
Community Power User

That would do it. I forgot Windows 10 has that option.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector

SUCCESS!  I waited a few days to make sure before posting:  I can now send and receive emails to all my contacts without having emails disappear. 

 

Evidently, the problem was the defective modem.  I forget her name, but the nice person at Telus Tech Support Online Chat sent me a T1200H modem that seems to work just as it should. (And I didn't even have to switch to IMAP from POP3!) 

 

THANK YOU for your help, Nighthawk and NFtoBC.

Highlighted
Neighbour

I suggest you to follow the below steps and check if it helps. 1. Launch the Windows Mail app and navigate to Settings > Manage Accounts > Add account > Advanced Setup > Internet email. 2. Enter the required credentials and sign in. 3. Follow the below steps to change settings for a particular account on Mail app. 4. Now navigate to Settings > Manage Accounts, click on the account. 5. Click on Change mailbox sync settings and Advanced mailbox settings. 6. Try entering the port numbers for the Incoming and Outgoing email server, check the authentication and other settings on the menu. Note: Back up the default Incoming email server and Outgoing email server port numbers so that you can change them to default, if you face any issue after changing the port numbersAdobe Reader Discord iTunes