Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Extenders changed on their own and no longer connected


Hi neighbours, I hope someone can help, Telus gave me the basics which I had already done.


The issue I'm experiencing is the 2 extenders in my home are no longer connected to the internet. Upon install, there were 3 possible network connections named: 2393, 2393-2.4G, and 2393-5G. They all worked for about 2 years without issue, then....


A few days ago, the 2.4G, and 5G stopped working and renamed themselves WiFiPlus4338-2.4G, and WiFiPlus4338-5G

The 2393 connection is still showing in addition to the other 2 and still has the same name, and still works. 


So far, I've tried to reset, leave unplugged, checked all connections, used the wps button(the red light blinks and then my phone says 'login failed.....try again in a few minutes')  and in an attempt to set up a different channel I tried logging into the page and it says 'invalid username and or password'


These other 2 extenders are supposed to feed the parts of the house the main 2393 box doesn't reach


Hopefully there's a solution that can save a tech visit, as I live pretty far out there.

Thank you to all who respond, much appreciated!



Community Power User
Community Power User

If you can’t login to using the Admin credentials listed on the router, then my suggestion is to reset the router using the pinhole on the back, and set things up again. You should be able to reset the Access Points in similar fashion, and they should reconfigure themselves.

If you find a post useful, please give the author a "Kudo"

Thank you for the reply


I went through the steps you suggested, unfortunately there is no change. I used the username:admin (as it is written) and the password just below it.


On the 5G router it doesn't show an incoming connection but has lights that are always on indicating 2.4 and 5 and the power light. All cables connections are solid.