Webmail/Telus email is currently down.

Reply
DougSmythies
Connector

pop has been working fine for me all day today, as far as I know.

 

Disclaimer: by "fine" I mean with the standard error message at the end, because it can't delete several restored e-mails from August 9th. If there was actually a real error message I wouldn't know unless I investigate further. However I have received e-mails today.

 

By the way, in my last posting, some time ago now, I said that I had not had any reduction in my telus internet bill. I have had two bills since then, the first was for zero dollars (might have actually been negative), and the second was for only a few dollars.

 

MrE
Advocate

@DougSmythies  Some mail clients do not display POP3 problems and just retry later leaving the user the user is unaware how often mail retrieval attempts fail. Unfortunately the pop3 server is not working fine.

 

MrE
Advocate

A few weeks ago I started a " TELUS Manager Escalation" on continued POP3 errors. It took two weeks of being passed around to finally get real attention from the "technical email team" , the problem had to be passed to the twice before they did more than pass the buck.  The manager handling my escalation (seems a good guy) confirmed for me what I had known (and posted details of long ago) there are problems with the telus  LDAP server. For almost a week solid the pop3 errors stopped for me.

 

Then they restarted with a new error message for a few days.

 

2019.11.18 12:19:15 POP3 (pop.telus.net): [tx] USER *************
2019.11.18 12:19:15 POP3 (pop.telus.net): <rx> +OK
2019.11.18 12:19:15 POP3 (pop.telus.net): [tx] PASS *****
2019.11.18 12:19:25 POP3 (pop.telus.net): <rx> -ERR operation sent to wrong host (you want 'mtlp000126.email.telus.net')
2019.11.18 12:19:25 POP3 (pop.telus.net): Retrying authorization
2019.11.18 12:19:39 POP3 (pop.telus.net): Disconnected from host
2019.11.18 12:19:39 POP3 (pop.telus.net): End execution

 

 

MrE
Advocate

Now (over the past few days)  I get the same old error.

 

2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] USER *****
2019.11.26 13:46:04 POP3 (pop.telus.net): <rx> +OK
2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] PASS *****
2019.11.26 13:46:19 POP3 (pop.telus.net): <rx> -ERR system failure: unable to lookup account via query:

 

LDAP error: - unable to get connection:
ldap host=: An I/O error occurred while trying to read the response from the server: java.net.SocketException: Connection reset

 

and a few of these. 

2019.11.27 02:39:59 POP3 (pop.telus.net): -ERR Cannot connect to POP server 207.167.198.20 (207.167.198.20:110), connect error 10060 So the POP3 server is still broken. Logins continue to fail intermittently (serval times each day).Telus still seems to have no interest in fixing the issue, or even just addressing it.  

DeanD
Coach

That is EXCELLENT information for troubleshooting!  Great job MrE.  If Telus techs cannot take that data and try to find where the breakdown is happening, then those techs need to be retrained.  As someone in the IT infrastructure field, I wish I had end users that would give that information on errors.  The timestamps are really what make it nice.

DeanD
Coach

@MrE wrote:


2019.11.18 12:19:25 POP3 (pop.telus.net): <rx> -ERR operation sent to wrong host (you want 'mtlp000126.email.telus.net')

 

This is a load balancer redirection issue!  Again excellent information!

 


 

DougSmythies
Connector

@MrE: I looked in detail at my data since my early October posting. I have not had anymore of those LDAP errors, I had no problem the other day, when others were.

 

I have had 12 "-ERR internal server error"s between September 27th and October 31st.

 

And I still always get: -ERR deleted 1/11 message(s) due to those 10 stuck restored messages from August 9th.