Webmail/Telus email is currently down.

Reply
Highlighted
Connector

pop has been working fine for me all day today, as far as I know.

 

Disclaimer: by "fine" I mean with the standard error message at the end, because it can't delete several restored e-mails from August 9th. If there was actually a real error message I wouldn't know unless I investigate further. However I have received e-mails today.

 

By the way, in my last posting, some time ago now, I said that I had not had any reduction in my telus internet bill. I have had two bills since then, the first was for zero dollars (might have actually been negative), and the second was for only a few dollars.

 

Highlighted
Advocate

@DougSmythies  Some mail clients do not display POP3 problems and just retry later leaving the user the user is unaware how often mail retrieval attempts fail. Unfortunately the pop3 server is not working fine.

 

Highlighted
Advocate

A few weeks ago I started a " TELUS Manager Escalation" on continued POP3 errors. It took two weeks of being passed around to finally get real attention from the "technical email team" , the problem had to be passed to the twice before they did more than pass the buck.  The manager handling my escalation (seems a good guy) confirmed for me what I had known (and posted details of long ago) there are problems with the telus  LDAP server. For almost a week solid the pop3 errors stopped for me.

 

Then they restarted with a new error message for a few days.

 

2019.11.18 12:19:15 POP3 (pop.telus.net): [tx] USER *************
2019.11.18 12:19:15 POP3 (pop.telus.net): <rx> +OK
2019.11.18 12:19:15 POP3 (pop.telus.net): [tx] PASS *****
2019.11.18 12:19:25 POP3 (pop.telus.net): <rx> -ERR operation sent to wrong host (you want 'mtlp000126.email.telus.net')
2019.11.18 12:19:25 POP3 (pop.telus.net): Retrying authorization
2019.11.18 12:19:39 POP3 (pop.telus.net): Disconnected from host
2019.11.18 12:19:39 POP3 (pop.telus.net): End execution

 

 

Highlighted
Advocate

Now (over the past few days)  I get the same old error.

 

2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] USER *****
2019.11.26 13:46:04 POP3 (pop.telus.net): <rx> +OK
2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] PASS *****
2019.11.26 13:46:19 POP3 (pop.telus.net): <rx> -ERR system failure: unable to lookup account via query:

 

LDAP error: - unable to get connection:
ldap host=: An I/O error occurred while trying to read the response from the server: java.net.SocketException: Connection reset

 

and a few of these. 

2019.11.27 02:39:59 POP3 (pop.telus.net): -ERR Cannot connect to POP server 207.167.198.20 (207.167.198.20:110), connect error 10060 So the POP3 server is still broken. Logins continue to fail intermittently (serval times each day).Telus still seems to have no interest in fixing the issue, or even just addressing it.  

Highlighted
Coach

That is EXCELLENT information for troubleshooting!  Great job MrE.  If Telus techs cannot take that data and try to find where the breakdown is happening, then those techs need to be retrained.  As someone in the IT infrastructure field, I wish I had end users that would give that information on errors.  The timestamps are really what make it nice.

Highlighted
Coach

@MrE wrote:


2019.11.18 12:19:25 POP3 (pop.telus.net): <rx> -ERR operation sent to wrong host (you want 'mtlp000126.email.telus.net')

 

This is a load balancer redirection issue!  Again excellent information!

 


 

Highlighted
Connector

@MrE: I looked in detail at my data since my early October posting. I have not had anymore of those LDAP errors, I had no problem the other day, when others were.

 

I have had 12 "-ERR internal server error"s between September 27th and October 31st.

 

And I still always get: -ERR deleted 1/11 message(s) due to those 10 stuck restored messages from August 9th.

 

Highlighted
Ambassador

This morning I's having problems getting email from my laptop using MS Outlook, seems fine on my phone.
Anyone else having issues?

Highlighted
CPU Alum
CPU Alum
I'm having the opposite problem. I haven't been able to get emails on my Blackberry since mid-August. Suddenly at 8:30am PST, my emails work again.

Webmail logoff and login from chrome browser is working for me.
Highlighted
Ambassador

Well it's a good thing they got everything working for all the Blackberry users out there!   😄

(My email seems fine now as well)

Highlighted
Connector

Well here we are approaching February 2020, and the problem with our Telus email account, corrupted about Aug 11 2019, continue. We bit the bullet months ago in the face of Telus' inability to solve the problem in a timely fashion, and now use a gmail account exclusively, so we have been able to carry on with life. Emails still incoming to the faulty Telus account are auto-forwarded to the new gmail account, during the transition while we advise people of the change, and so new stuff incoming to the old account is not lost.

 

Fortunately there was nothing in the corrupted account historical contents that we needed to access, so we just moved on. However a couple of months later I decided to circle back and see what the status of the account contents was. 

 

I have gone through the contents of our email address xxxxxxxxx1@telus.net via Webmail. This is the email address with the problems (since August 2019).

 

Our other address xxxxxxxx2@telus.net is fine, and has never had a problem. However we have abandoned it as well.

 

I have gone through and cleaned up the contents of xxxxxxxxxxx1@telus.net as much as possible, via Webmail. Emails can be sent and received successfully from this email account, but some of the emails in the various folders are corrupted and cannot be deleted.

 

  • Some Trash items cannot be deleted (error message)
  • Some Sent Items cannot be deleted (error message)
  • Some Draft items cannot be deleted (error message)
  • What is the purpose of the folder Recover2019?

I talked with tech support yet again, and they were (once again) of no help. They promised escalation and that someone would be in touch with me.  The contact also provided their TelusFfibre email address, to which I responded.  but 4+ days later, and still nothing.

 

Prior to all this Telus had been pretty solid, and we were happy. We have Optic TV, Internet, landline, email, and two cell phone services; the whole nine yards, and a significant monthly spent. Our community (Edgemont) is on copper not fibre optic, and with many of the wires and connection points flaky. We have had numerous service calls due to quality of signal (outages, flaky, etc). 75 Mb service is the best that you can do. It is likely years if ever that fibre will be installed in this community.

 

So with all this there is a lot of good reason to switch TV, landline, and internet over to Shaw. Telus doesn't seem to be too concerned about an account closure, and states that there is a contract penalty of $15/month of time remaining in the "contract", but there is no contract that I have ever seen or signed. And I think there would be little difficulty in taking Telus to small claims court as a matter of principal to contest any contract break charge they tried to impose, given the numerous and extended service deficiencies. To some extent my posts to this forum are intended to provide a documentation trail for any such future legal action.

 

The only consideration/compensation we have ever received in this whole mess is 1 month of free internet service in September 2019.

 

Sorry for the rant .... maybe there is info here that may help someone else in a similar situation.