Webmail/Telus email is currently down.

Reply
FrostyButters
Connector

My email seemed to be working Wednesday, but stopped working last night. I wasn't able to access webmail yesterday. Today I am able to access webmail, but Outlook keeps asking me to confirm my information for my telus.net account.

 

It's strange that service was restored, but is no longer working fully.

ulysses
Coach

I suspect that it might take a while for telus to iron out all the bugs in the new servers and provide stable uninterrupted service. As I posted earlier, it now takes a long time for messages to download, whereas previously it was virtually instantaneous unless there were large attachments. However, no such problem on sending messages.

MrE
Advocate

@FrostyButters 

I went through the long online wait yesterday and spoke to telus, talked to three people in all. I tried to explain the POP3 server is throwing errors ( the one causing your outlook to to ask for your information). I got ridiculous suggestions like "delete all my cookies", remember we are not talking webmail but standalone email clients ! Not the support people's fault, most of them have not even heard of POP3 or SMTP. If email addresses could just follow us like telephone numbers do I'd drop telus completely in an instant.

ulysses
Coach

@MrE wrote:

If email addresses could just follow us like telephone numbers do I'd drop telus completely in an instant.


I don't doubt that a lot of people share this sentiment.

Hinton
Connector
Seeing "Mail server mail.telus.net responded: pop access not enabled for account" on one of three email addresses I have with Telus. The other two have been fine for a week or more.
Hinton
Connector
Looks like they're still working on it. Webmail has lots of old emails this morning including some dating back to July 26. Most of these have no content just "Missing Blob for item nnnnnn" and can't be deleted giving a "A network service error has occurred." error.
Myrmidon
Connector

Hi All, I have family email users on my Telus account who rely on a standalone email client (Windows Live Mail), and their friends have been phoning to express concern because email flow stopped around 3 weeks ago.  The unique thing about it is that the only recipients / contacts affected by the interruption are people who have accounts / email addresses with SHAW.  We are using webmail to bypass the problem temporarily.

 

I experienced the identical problem nearly a year ago and appreciated help troubleshooting on this forum.  For reasons that I still don't understand, the problem turned out to be a defective modem: we replaced the modem, and the Shaw incoming and outgoing emails started flowing again.

 

This last weekend (Sept. 1), I tried to phone Telus tech support to get help and was told that THIS TIME, the problem is NOT modem related, it is server related (associated with last month's big outage). Rather than replace the modem, I was urged to do nothing and live with the problem for a while longer with the expectation that email contact with Shaw clients would be restored shortly. Can the experts on this board confirm that this makes sense, or should I get on the phone again and request a new modem?  I am so annoyed over this that I want to smash something.

 

If this overlaps with previous discussion on this thread, then my apologies: please post a link to the relevant post/s and I'll try to do my own due diligence. Regards

Community Power User
Community Power User

@MyrmidonThere was multiple server issue which resulted in restoring (from backups) customer email accounts. You must wait till the account is restored and be fully functional again. In the mean time use Telus webmail which should give your partial functionality. Or use an alternative email address other then Telus till the issue(s) are fully resolved.

 

All updates are here.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Myrmidon
Connector

Thanks. We received notice back on August 26 that "your historical emails and contacts should now be restored and are accessible in both webmail and all other email applications (including your smartphone and tablet applications)."  How that could affect NEW incoming and outgoing messages to Shaw addresses is a mystery to me, but if you say it's still work in progress, I guess I have to take your word for it.

Irishgranny
Ambassador

Me again!  All mail working great now..have my address book restored...one nagging problem. I can delete or move new emails, but have a good dozen or more old ones that just won't let me delete or move them.  Is this going to be a final result ?  Strange that I can delete new mail but not the old ones.  Just a minor glitch that's annoying...thankful for everything that has been restored.

Community Power User
Community Power User
I would have to assume they’re not done fixing it all. Priority is obviously sending and receiving new mail first.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
MrE
Advocate

Email is still broken, this is not just a restoration problems.

 

How does someone get Telus to pay attention to ALL the problems with the email. For almost 2 weeks I wake up to (and find several other times durring the day) a requester stating ...

 

Server responded: -ERR system failure: unable to look up account during query 

... my logon info

LDPA error: unable to get connection; ldpa host:= An I/O error has occurred.

 

When I report this to telus they tell me unrelated things like clear my cookies! This is NOT WEB MAIL. The Telus server is clearly stating it is an internal error on there end.

 

IS ANYONE FROM TELUS READING THIS THREAD ? HOW DO I CONTACT SOMEONE WITH REAL KNOWLEDGE OF THE TELUS SYSTEM WILLING TO LISTEN !!!!

 

Community Power User
Community Power User
Email is working for me, having gone through a process with a TELUS Tech to reset my account at their end and mine.
TELUS contacted me to initiate this process. If you need to call in, you will need to indicate they need to reset your account so you can use it with NAME mail client, and they should be able to address it.
NFtoBC
If you find a post useful, please give the author a "Like"
MrE
Advocate

@NFtoBC 

 

 I  will make the suggestion of resetting the POP3 server as a short term fix for sure, the intermittent nature of this long standing problem suggest  a proper permanent solution is actually needed. As for resetting my specific account the error text

 

"Server responded: -ERR system failure: unable to look up account during query 

...

LDPA error: unable to get connection; ldpa host:= An I/O error has occurred."

 

shows a failure to get access to the LDPA  (Lightweight Directory Access Protocol) host to look up any account. This is independent of the mail client as the problem can be duplicated by simply telnetting into the server and trying to sign into the Telus POP3 host on port 110. 

 

@NFtoBC   if you are using a POP3 email client do you mind saying which one? Who at telus contacted you, are they contacting everyone

 

NinaB
Resident

Perhaps if you spent less money on your Advertising budget you could afford to run the servers properly. Being one of the BIG 3 providers in Canada, this does not look very good for you guys. None of the other competitors are running into these issues. I've just about had it with Telus as a whole. I'm ready to switch everything over. 

Highlighted
outatune
Connector

Have to agree with NinaB, this is a massive disappointment and Telus is looking very much like an empty suit.

An equipment failure is not unheard of, even at this scale but to leave the subscribers hang in the wind, no access to factual information regarding what the solution consists of , the progress of this solution and no date offered for the restoration to normal service.

I believe scammers are taking advantage of this problem as well, took a call from a Quebec number earlier this week the gentleman claimed to be a telus rep confirming information regarding the account, this has gone past inconvenient I think, it is time to look at alternatives.

ulysses
Coach

I would like to know if others are experiencing the same thing that I am with pop.telus.net email. Since the "restoration", downloading of messages is extremely slow. In fact, today the downloading of a text message with no attachments actually timed out twice. I had to click on "Get Messages" a third time before the message was received. There doesn't seem to be any such problem sending messages, but that may be due to the fact that sending is via smtp and not pop3.

MrE
Advocate

@ulysses 

 

Yes I experience problems with the Telus POP3 server ,including timeouts, several times each day.

ulysses
Coach

@MrE wrote:

@ulysses 

 

Yes I experience problems with the Telus POP3 server ,including timeouts, several times each day.


@MrE, thanks for the reply I expect that Telus has a way to go before everything is restored to the way it should be.

ulysses
Coach

It's hard to believe that things have gotten worse. I can't download messages from pop.telus.net and I can no longer access Telus webmail. It just hangs on the loading page.

 

It's long past time that Telus hired professionals who know what they are doing to fix these problems, regardless of the cost.