Webmail/Telus email is currently down.

SOLVED
TELUS Employee

Webmail/Telus email is currently down.

Just a heads up - our webmail is down at the moment. The queues are very high. Please be patient! We are working on it! So sorry for the inconvenience!

1 ACCEPTED SOLUTION
610 REPLIES 610


@MrE wrote:


2019.11.18 12:19:25 POP3 (pop.telus.net): <rx> -ERR operation sent to wrong host (you want 'mtlp000126.email.telus.net')

 

This is a load balancer redirection issue!  Again excellent information!

 


 

@MrE: I looked in detail at my data since my early October posting. I have not had anymore of those LDAP errors, I had no problem the other day, when others were.

 

I have had 12 "-ERR internal server error"s between September 27th and October 31st.

 

And I still always get: -ERR deleted 1/11 message(s) due to those 10 stuck restored messages from August 9th.

 

This morning I's having problems getting email from my laptop using MS Outlook, seems fine on my phone.
Anyone else having issues?

I'm having the opposite problem. I haven't been able to get emails on my Blackberry since mid-August. Suddenly at 8:30am PST, my emails work again.

Webmail logoff and login from chrome browser is working for me.

Well it's a good thing they got everything working for all the Blackberry users out there!   😄

(My email seems fine now as well)

Now (over the past few days)  I get the same old error.

 

2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] USER *****
2019.11.26 13:46:04 POP3 (pop.telus.net): <rx> +OK
2019.11.26 13:46:04 POP3 (pop.telus.net): [tx] PASS *****
2019.11.26 13:46:19 POP3 (pop.telus.net): <rx> -ERR system failure: unable to lookup account via query:

 

LDAP error: - unable to get connection:
ldap host=: An I/O error occurred while trying to read the response from the server: java.net.SocketException: Connection reset

 

and a few of these. 

2019.11.27 02:39:59 POP3 (pop.telus.net): -ERR Cannot connect to POP server 207.167.198.20 (207.167.198.20:110), connect error 10060 So the POP3 server is still broken. Logins continue to fail intermittently (serval times each day).Telus still seems to have no interest in fixing the issue, or even just addressing it.  

That is EXCELLENT information for troubleshooting!  Great job MrE.  If Telus techs cannot take that data and try to find where the breakdown is happening, then those techs need to be retrained.  As someone in the IT infrastructure field, I wish I had end users that would give that information on errors.  The timestamps are really what make it nice.

Well here we are approaching February 2020, and the problem with our Telus email account, corrupted about Aug 11 2019, continue. We bit the bullet months ago in the face of Telus' inability to solve the problem in a timely fashion, and now use a gmail account exclusively, so we have been able to carry on with life. Emails still incoming to the faulty Telus account are auto-forwarded to the new gmail account, during the transition while we advise people of the change, and so new stuff incoming to the old account is not lost.

 

Fortunately there was nothing in the corrupted account historical contents that we needed to access, so we just moved on. However a couple of months later I decided to circle back and see what the status of the account contents was. 

 

I have gone through the contents of our email address xxxxxxxxx1@telus.net via Webmail. This is the email address with the problems (since August 2019).

 

Our other address xxxxxxxx2@telus.net is fine, and has never had a problem. However we have abandoned it as well.

 

I have gone through and cleaned up the contents of xxxxxxxxxxx1@telus.net as much as possible, via Webmail. Emails can be sent and received successfully from this email account, but some of the emails in the various folders are corrupted and cannot be deleted.

 

  • Some Trash items cannot be deleted (error message)
  • Some Sent Items cannot be deleted (error message)
  • Some Draft items cannot be deleted (error message)
  • What is the purpose of the folder Recover2019?

I talked with tech support yet again, and they were (once again) of no help. They promised escalation and that someone would be in touch with me.  The contact also provided their TelusFfibre email address, to which I responded.  but 4+ days later, and still nothing.

 

Prior to all this Telus had been pretty solid, and we were happy. We have Optic TV, Internet, landline, email, and two cell phone services; the whole nine yards, and a significant monthly spent. Our community (Edgemont) is on copper not fibre optic, and with many of the wires and connection points flaky. We have had numerous service calls due to quality of signal (outages, flaky, etc). 75 Mb service is the best that you can do. It is likely years if ever that fibre will be installed in this community.

 

So with all this there is a lot of good reason to switch TV, landline, and internet over to Shaw. Telus doesn't seem to be too concerned about an account closure, and states that there is a contract penalty of $15/month of time remaining in the "contract", but there is no contract that I have ever seen or signed. And I think there would be little difficulty in taking Telus to small claims court as a matter of principal to contest any contract break charge they tried to impose, given the numerous and extended service deficiencies. To some extent my posts to this forum are intended to provide a documentation trail for any such future legal action.

 

The only consideration/compensation we have ever received in this whole mess is 1 month of free internet service in September 2019.

 

Sorry for the rant .... maybe there is info here that may help someone else in a similar situation.

 

 

pop has been working fine for me all day today, as far as I know.

 

Disclaimer: by "fine" I mean with the standard error message at the end, because it can't delete several restored e-mails from August 9th. If there was actually a real error message I wouldn't know unless I investigate further. However I have received e-mails today.

 

By the way, in my last posting, some time ago now, I said that I had not had any reduction in my telus internet bill. I have had two bills since then, the first was for zero dollars (might have actually been negative), and the second was for only a few dollars.

 

The POP3 server still rejects logins several times a day. I  emailed for an escalation ...

 

"Send us an email

If you’d prefer to connect with us through email, simply fill out the form below and the TELUS Management Escalation Team will respond within one business day. "
 
The response was longer than "one business day" but I was contacted by a manager who said he will have a support / email troubleshooter contact me. A week later I contacted him back to say no one ever got back to me. He said now he will send it to tier two (interesting side note support previously told me on two occasions there is no such thing as tier two support). That was a few days ago and I'm still waiting.
 
So there are managers who seem to care but Telus seems unable to follow through on any of the promises it makes.
 

Since I last reported, weeks ago, things remain the same. I always get an error reported by outlook, and have become numb to it.

I never get the LOGIN failure that @MrE reports, but have had one more LDAP related error:

 

2019-10-03 08:12:58.639800 -ERR system failure: unable to lookup account via query: ... message: LDAP error: - unable to get connection: ldap host=: An I/O error occurred while trying to read the response from the server: java.net.SocketException: Connection reset

 

And I still have 10 e-mails dated August 9th that i can not get rid of.

I have never heard anything about any rebate or reduced bill.

 

our webmail has not worked since the big outage. it kicks back to sign in, drafts kick back also, cannot delete,

cannot send. We have had to sign in over 6 times to try to do business. Have tried different browsers, removing telus and rebooting, nothing has worked. Am deaf so need chatline, good luck with that. Am about to give up and go to shaw. Just thought we would give them a month to get it together.

Likewise. No email at all. Keep calling, they keep saying no estimate for the fix...   Now over 6 weeks.   Sigh

@Tony4  It would be a pain butt why not ask for a new email address. Lot of work after to put in address manually. Polecat

I have other email addresses which are active. The one that is broken is my main one. All my contacts are there, all my historical information. Also it's the only address that most people, companies etc have.


@Tony4 wrote:

I have other email addresses which are active. The one that is broken is my main one. All my contacts are there, all my historical information. Also it's the only address that most people, companies etc have.


I'm in the same boat, one (my main account) of three email accounts won't work. The only difference I can see is this account has a bunch of emails that were restored by Telus early in their efforts to fix the problem. These emails have no real content and show "Missing Blob for item nnnnn" in the body of the email when viewed in webmail. The Seamonkey email client gives an error " Mail server mail.telus.net responded: No such blob: mailbox=19015, item=11941, change=26168" .

 

I can only view them in webmail but not delete them.

 

 

@Tony4  It was just a thought Tony but i only have a basic home account. Its beyond me why some will work and some won't possible problem in the program in the computor you are using. Good luck. Polecat

 

Friendly Neighbour

  • I've been down for almost a week now. This is has cost me money and wreaked havoc with my social life.
    I had no idea how much I rely on e-mail.
    Telus better come up with a happy solution for me or I dump all my services.
    Maybe spend less money on all those pretty pictures and spend more in I.T..
    Disgusting.
    Reply
Friendly Neighbour

I've been down for almost a week now. This is has cost me money and wreaked havoc with my social life.

I had no idea how much I rely on e-mail.

Telus better come up with a happy solution for me or I dump all my services.

Maybe spend less money on all those pretty pictures and spend more in I.T..

Disgusting.

My Webmail -dewiens@telus.net, will open, then stay on a few seconds, and go back to log in.  This cycle just repeats itself.

Community Power User

The webmail.telus.net page does not seem to be loading for me just now either.

NFtoBC
If you find a post useful, please give the author a "Like"