Trouble Getting Dual Bands to Appear

Reply
MichaelCJ5
Friendly Neighbour

Hi there, bit of a noob question, but I cannot figure out how to get both the 2.4G and 5G bands to show up with different names. I have some devices that will only connect with 2.4, so I want them to be separate. I turned off the Smart Steering, but when I go to the Basic Settings page there is no option for me to change between the two. Can anybody help me figure this out? Thanks!

MichaelCJ5
Friendly Neighbour

Sorry, I should have mentioned that it's the T3200M.

Community Power User
Community Power User

You can select the 2.4 or 5 GHZ band and assign it a different SSID name remember to hit SAVE when changing each band.

4E968D41-CB13-401C-AEA8-2B6EAD1C013C.jpeg

 

 

 


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
MichaelCJ5
Friendly Neighbour

I don't have that option on my screen, it actually is there for a fraction of a second, but then it disappears. This is what I see: 

 

 

Capture.PNG

Community Power User
Community Power User

What happens when you select the down caret beside LANdo Carlissian?

 

Also, double check that Smart Steering is off.

NFtoBC
If you find a post useful, please give the author a "Like"
MichaelCJ5
Friendly Neighbour

Clicking the arrow just brings up a list of other SSIDs, there's a guest one and a TV one. Smart Steering is disabled.

 

Capture.PNG

Community Power User
Community Power User

Looks like you have named both your bands with the same SSID. When I change my Smart Steering to Disabled I see this screen in Basic Settings, and can change the SSID.

 

Screen Shot 2018-11-15 at 2.13.25 PM.png

 

 

 

 

Also make sure you have fully updated your device to the most recent firmware.

A full set might be a necessary step if all else fails.

 

Also, I recommending removing the space in your SSID.

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
MichaelCJ5
Friendly Neighbour

That's the rub, I don't have two bands with the same SSID, they are different, it's just that only one shows up in that section of the home screen. I've tried to figure out how to update the firmware, but TDS supposedly does that automatically. 

MichaelCJ5
Friendly Neighbour

It's frustrating, because I know I was able to change it before. I had to change it to 2.4 because I bought a robot vacuum that would only work on 2.4, and now unfortunately with my messing around with it I can not get it to connect again.

Community Power User
Community Power User
Try a reset. You clearly show two SSID on your Home screen. Possibly naming both the same has caused the issue see.

Rebuilding after a reset will cost less time than you have already spent on this.
NFtoBC
If you find a post useful, please give the author a "Like"
MichaelCJ5
Friendly Neighbour

Sadly, I've reset twice, once via the reset button and again through the online settings. It's just not giving me the option to choose 2.4 or 5 for some reason like it did before.

 

Community Power User
Community Power User
Ok. That’s really weird.......
I’m all out of bright ideas.
NFtoBC
If you find a post useful, please give the author a "Like"
MichaelCJ5
Friendly Neighbour

I appreciate the help. It's weird, my screen initially looks just like yours with the option to change it, but then it changes to look like mine. I would also think that disabling SmartSteering would create 2 separate SSIDs like it says it should, but it does not. Maybe I can get TDS to send me a replacement. 

MichaelCJ5
Friendly Neighbour

To prove I'm not crazy, I was able to grab a screenshot of what it looks like in the split second before it changes.

 

sadfa.png

Community Power User
Community Power User
Why is your modem branded TDS firmware? I thought that company is USA only.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Community Power User
Community Power User

@WestCoasterBC wrote:
Why is your modem branded TDS firmware? I thought that company is USA only.

And why are you not accessing your router at 192.168.1.254, the Telus standard?

 

NFtoBC
If you find a post useful, please give the author a "Like"