Telus internet is bad...

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

song
Resident

i am using Telus 75 plan.

but when i am using the internet that always disconnect a while kind of 10 second that is using WiFi

so i am so uncomfortable my friends as well. i already check internet speed from Telus site. there is just ping and download and speed very good.

but that is not true. my internet is so bad.

how can i do?

Community Power User
Community Power User

Contact Telus so they can diagnose your connection. You might have an issue that requires a technician to be dispatched.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Community Power User
Community Power User

In addition, Wifi dropping out could be SmartSteering if you have the Actiontec T3200 modem/gateway. If you have that modem, I'd recommend disabling SmartSteering under the Wireless Settings. When SmartSteering is on, it changes frequencies it can cause the wireless connection to be interrupted briefly.

 

Do you have any devices or computers connected by a wire to the modem? If yes, do they have the same connection issue?

 

If all else fails, as @WestCoasterBC has said, Contact Telus

---

 

Turn SmartSteering off:

  1. Open up a browser from a computer connected by an ethernet cable to the Actiontec.
  2. In the Address bar type 192.168.1.254 and press enter. This should take you to the home screen of the Advanced Wi-Fi modem
  3. In the upper right hand corner there will be an option to “Log in to make changes to the modem's settings”
  4. Enter your Admin username and password. If you do not have a username and password, use the default credentials on the black label located near the base of the modem. If those do not work, please use the reset method
  5. Once logged in, click on the Wireless Setup icon near the top of the page
  6. In the menu on the left side of the screen, click SmartSteering
  7. In the main screen select Disable then click on the Apply button to save changes
    1. You may need to update your wireless network settings at this point.

 

  1. To change your Network name (SSID), click on Basic Settings in the left menu
  2. Under "SSID name," type in the name you want to see broadcast as your home network
  3. Under “Security Key Type” select Use Custom Key/Passphrase. In the space below type in what you want your wireless password to be
  4. At the bottom, select Apply to save changes
  5. You may now connect wireless devices to your custom network name using the password you set above

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
song
Resident

awesome! my internet is more better than before.

could i know function of Smart Steering??

cuz when i turn off the Smart Steering. i can use 5G and 2.4G of WIFI.

Community Power User
Community Power User

SmartSteering will switch between 5GHz and 2.4GHz depending on signal strength and devices. The challenge is that sometimes when it changes frequency the wireless devices may take a few seconds to reconnect.

 

See: https://www.telus.com/en/bc/support/article/enable-smart-wifi-on-your-advanced-wifi-modem

 

Until now, you’d have to manually switch between 2.4 GHz and 5 GHz frequencies to get the best out of your network and your modem. But TELUS Smart Wi-Fi technology does all this for you, so you never have to lift a finger.

 

By enabling TELUS Smart Wi-Fi, you will no longer see your individual 2.4G or 5G networks, as they will now appear as one consolidated network. Your dual networks will still be working, but TELUS Smart Wi-Fi technology allows your modem to automatically switch your devices between the 2.4 GHz and 5 GHz frequencies. This feature provides the optimum frequency for each device at any given time.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy