T3200m drops internet.

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Connector
So I have a problem, after 2 techs, hours on the phone call and 2nd T3200m replacement. I politely said I'll figure it out on my own. My internet is blah. I switched from Shaw to Telus and kinda regretting it. I should get faster speeds through Telus if it worked. My problem is my latency. When I do speeds test this is the results.

SAMSUNG galaxy S8 - ping 56, download 33 and upload 31

Xbox one X - ping 76, download 40 and upload 31.

Those are my averages as I do many speed tests. My Xbox is Ethernet connection. My Nat is open, everything is green, Telus says there end is showing good connection. My plan is Telus 100. I've done lots of research and I'm hearing good things about a night hawk modem. Even my Netflix will take some time to buffer on my smart TV. This shouldn't be happening. Can I just completely unplug the T3200m and replace it? Or do I have to bridge it?

Thanks!
Highlighted
Community Power User
Community Power User
  • The Nighthawk is a router. An expensive one. Won't guarantee any better latency.
  • Depending on the server the Xbox is connecting to and where it's located, latency will vary a fair bit. Xbox speedtests are notoriously unreliable.
  • Are you on fiber optic?
  • What are you using to test your speed and where is the server located that it's testing to?
  • Is your S8 connected to the 5GHz or 2.4GHz wireless network? 5GHz has AC and higher bandwidth.
  • Can you do a speedtest from a hardwired PC and provide the results? 

I'm using the same gateway (T3200) and I am on copper (25/5), not fiber optic, and my latency on a speedtest is far lower (wireless, cell - 6ms, wired PC, 4ms). Your latency should be lower than what you're seeing unless you're testing to a far away server or there is something on your network interfering.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector
My Samsung is on 5G,turned smart switch off and turned port filter off. No fiber optic. When I had the tech come in he was actually getting pings of 100, and sometimes while Gaming on NHL 18 my pings would hit 700 (ridiculous I know). I use the Xbox speed test and speedtest.Net on internet on the Xbox. I used the laptop hardwired and I got ping of 53, download, 76, upload 30.
Highlighted
Community Power User
Community Power User

What speed is the plan you're paying for? Do you have your own router currently? Does your T3200 have 1 or 2 phone lines connected to it?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector
I'm paying for 75 to 100 Mbps. And it's got two. Disconnected one to make sure it was working properly and cut my speed in half and did.
Highlighted
Community Power User
Community Power User

Something still seems off with one or both of your connections. I'm on a bonded connection (2 lines) also and my latency is much less. If you log in to your modem, click on Status at the top, what does it say in the table on the right for your Downstream and Upstream rates? First page is the combined total. Same question if you click on "Line 1 Status" and "Line 2 Status" on the left column.

 

Are you located in a city or a smaller town?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Connector
I'm in a city.
Line one is 74751 down
17919 up

Line two is 67581 down
17919 up

Combined is 142332 kbps down
35838 kbps up