cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T3200M modem crashes with VPN

Phil604
Neighbour

Anyone have a problem with PPTP VPN connections causing the T3200M modem to crash?

 

This is what I've experienced:

- Attempted to connect to my company VPN but could not connect.

- Went into Advanced settings / ALG, changed PPTP to "disabled" which I believe is "pass through". Retried connection.

- Now it connects, but almost immediately after successful connection the WIFI drops and I have to unplug the modem and plug it back in to get wifi operational again.

- Same issue occurs every time: connect to vpn, wifi/internet drops, power cycle, wifi back.

 

My guess is there's a firmware issue but not sure if this is a known issue...

 

 

Thanks.

28 REPLIES 28

Anton
Neighbour

I have a somewhat similar issue, also on T3200M (firmware 31.164L.08), connecting to my work VPN works fine (I didn't have to change any of the modem settings), but when I disconnect from VPN on my PC, sometimes the modem loses Internet connection (light turns red), and doesn't reconnect until a reset.

 

At first I thought it was a coincidence, but this has already happened several times in the last couple of weeks, perfectly timed with disconnecting from VPN.

 

As I understand, firmware updates are pushed automatically by Telus, so if there's a more recent version — then we all have it, correct?

NFtoBC
Community Power User
Community Power User

@Anton wrote:

 

 

As I understand, firmware updates are pushed automatically by Telus, so if there's a more recent version — then we all have it, correct?


Yes, unless your modem was turned off during the time the initial distribution of the update occurred. You might be a few days before it comes up again, as updates are not always pushed to all users simultaneously.

 

NFtoBC
If you find a post useful, please give the author a "Like"

I am actually experiencing an exact same situation as described above. I have tried calling Telus Support, and really just bounced around talking to different people from different department, and no one is really able to help "a VPN problem", or rather a modem firmware problem.

 

@Lucifer6565 you just registered on the site and your first post is an exact copy of this post from @kx9428 back in 2017/08/09 who also registered to make just 1 post. 🤔
https://forum.telus.com/t5/Internet-Home-Phone/T3200M-modem-crashes-with-VPN/m-p/75340#M12449

 

kx9428
Just Moved In

Hi,

 

I am actually experiencing an exact same situation as described above. I have tried calling Telus Support, and really just bounced around talking to different people from different department, and no one is really able to help "a VPN problem", or rather a modem firmware problem.

 

I am curious to know if you have found a solution to it yet? Please let me know if you did solve it.

 

Thank you

Not solved for me yet, even seemed to intensify, modem dies when I disconnect from VPN in about 30% of cases when I disconnect from VPN, gets quite irritating over the day.

 

Perhaps it matters that my PC is connected to the router/modem via LAN (probably an infrequent use-case). Firmware has now auto-updated to v31.164L.10.

I also contacted Telus support multiple times and even spoke to a support Manager. This is clearly a firmware bug which I conveyed to them when they offered to replace my modem. Just for kicks I went over to my sister's house as she has the same modem, setup my VPN, tried to connect, and BOOM the WIFI drops, just like it did for me.

 

I've tried different things like connecting directly to the modem with a cat5 cable - same problem. Enabling bridge mode on the modem and connecting my own router - same behaviour.

 

Of course when the latest firmware came out I was hopeful that it might fix it but nope.

fuzzuy
Neighbour

I have the same issue in 2019 June just wondering does it ever got solved ?? if so what is solution pls and thank you.

It hasn't happened for me for roughly a year. I assumed it got fixed, or something else changed in my config that I'm not aware of.

Finally i was able to get a hold of person who knew what he was talking about and thier network support team member admit that there is know issue with this router which will not allow any VPN connection through it no matter what we do so i end up going back to t1200 and using a 5G extendar i am getting the full speed now.

 

But T3200 will not work with VPN ....

WestCoasterBC
Community Power User
Community Power User

I always let the T3200M handle all the optik tv service and out of Port 1 use my own router for the rest of my network needs.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

I tried that too doesn't help t3200 still crashed so I end going back to my old modem and everything is working fine

will not allow any VPN connection through it no matter what we do

 

Odd, since I need to connect to VPN several times a day. There used to be an issue where every 20% of cases, after disconnecting from VPN, I needed to reboot the modem to get Internet again, but this hasn't happened for about a year, may be more.

 

It may depend on VPN type, too, I'm not knowledgeable enough about it.

I use a L2TP/IPsec VPN to connect to work all the time. Never had an issue with the T3200M. I haven't tried OpenVPN or PPTP.

Ahh thanks for the update as my VPN works on pptp

Note that PPTP is outdated not recommended due to it's many security issues. It's possible the newer firmware/routers have stopped supporting PPTP for that reason.

I had considered that when I ran into these issues except that, logically, if they are intentionally blocking it for security reasons they would do just that – block it and be done with it. Nobody can convince me that their solution to blocking an outdated VPN protocol was to wait until you actually try to connect to one, then make the router reboot itself, cutting out TV service, WIFI, etc, until you power cycle it.

When I speculated that they "stopped supporting" PPTP it's not the same as blocking PPTP. They could simply be not testing with PPTP at all before releasing new firmware. If this is the case then there is still a defect unrelated to PPTP as router shouldn't crash regardless of what VPN protocol you are using.

Just checked mine, it's also L2TP/IPsec, working reliably.

Ok but t3200 is few years old and I see people has complaints about in 2017 already.
Besides that I am with pure VPN and in their support they support pptp on D-Link router so really no choice there