T3200M MoCA LAN Setup "disconnected"... how to fix so I can use ECB6200 MoCA adapters?

Reply
ValiantSpacemanSpiff
Just Moved In

I have a T3200M and a pair of ECB6200 adapters. I also have three TP-Link Deco M5 units for a whole home mesh system. The main Deco unit is hardwired to the T3200M, and the other two Deco units are wireless. I've disabled the wireless radio on the T3200M so that all wireless connections are to the Deco units. I'm finding that wireless connection speeds are slower than I had hoped (I have internet 300). I would like to use the coax port on the T3200M and the ECB6200 adapters to set up a MoCA backhaul for the Deco units, as they are located near coax outlets.

 

I don't seem to be getting any internet signal from the coax port on the T3200M. When I open the router admin tool and go to "Advanced Setup" and "MoCA LAN Setup" I see the status as "Disconnected". What can I do to fix this?

 

I've tried the following:

 

  • Rebooting and resetting the T3200M (no change).
  • Connecting the ECB6200 adapters to each other (ethernet and coax) to confirm that all LEDs come on (they do).
  • Connecting the ECB6200 adapters to ethernet, and each other, and to a laptop to confirm signal is coming through (it is).
  • Connecting an ECB6200 adapter directly to the T3200M by coax to see if the coax LED on the ECB6200 comes on (it doesn't).

In light of the last bullet and the "disconnected" status in the router admin tool, it does seem to be that the coax port on the T3200M isn't doing anything. How can I use the MoCA functionality on the T3200M? Was hoping that I was missing something simple like an "enable" button in the router admin tool, but I've been unsuccessful changing the status from "disconnected" to "connected".

 

I have a Telus tech coming out this weekend, but if I can resolve the issue before then I can save them a trip and get the MoCA backhaul up and running for the Deco units.

 

Thanks!

rgyvr
Just Moved In

Different scenario, similar symptoms ... here was the solution:

I had an Actiontec V1000H wifi router connected thru coax to an SMC "EasyConnect Coax to Ethernet Adapter" (model SMCHCNA2-ETH) and from that via Cat5 Ethernet to a printer and a laptop in the home office room (too far for wifi, thus this workaround).   Everything was working just fine.

 

Then the V1000H died, so Telus replaced it with a new Telus (Actiontec) T3200M wifi router.  Most of it worked okay, except for the coax line.  Those coax connected devices did not see the new router and the router didn't acknowledge them.  Since the coax cable itself and adapter hadn't changed, both I and the Telus tech were puzzled.

In the router Admin page > Status > LAN Status it showed 0M transmission rate.  In the Admin > Advanced Setup > MoCA LAN Status it showed "Disconnected".  According to Telus person this doesn't mean "disabled" it means that the router is not detecting any equipment at the far end of the coax run.

 

THE SOLUTION: Telus supplied me with a shiny new Telus (Actiontec) ECB6200 "Coax to Ethernet Adapter".  Swapped this new one in for that old SMC adapter and the T3200M router immediately picked it up.  And then it connected in the laptop and the printer that were plugged into its Ethernet ports.   The answer was that the SMC adapter was "too old" and the new T3200M router didn't want to (couldn't) talk to it.  New adapter, no problem.

 

Yeah.  Finally.

 

Nighthawk
Community Power User
Community Power User

The V1000H does not support MoCA but instead uses the older HPNA technology. The T3200M uses MoCA which is a different technology. Basically the SMC HPNA adapter you had is based on older slower techology since it was only rated for 85mbps. The Actiontec ECB6200 is a gigabit MoCA adaptor. Much faster and newer.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂