Speed issues with the ZTE MF275R Smarthub

Reply
klrman
Friendly Neighbour

I went down to 1mbps or less but it has recovered again after I called Telus about it.  They said they reset something.

klrman
Friendly Neighbour

I'm a 24 year customer of telus and they sure have gone downhill fast.  My zte smart hub has degraded very badly.  Not always, but often enough that is has been a real let down with speeds as low as 0.1 mbps on occasion.  I did get a call from telus customer service stating they over subscribed the towers but no offer to fix this. 

Kowalevsky
Resident

Now that I have read this post below, I wonder why TELUS, did not suggest I get an antenna? I live 11 km East of Hinton Alberta, on Hwy 16 eastbound my home is about 400 ft from highway 16. My BELL cell works fine here...LOL I have had terrible service since I got my hub, I ordered it Oct 25, they mailed it Oct 26th, it arrived via Canada Post Oct 30, I played with it a couple days and thought wow, this thing really SUCKS. So I started speed testing at various hours of the day my average download speed was 2.75 MB/s and upload was 1.5 MB/s. I was baffled as I had friends who stayed in their RV on my property when they were working in this area and their Hub worked awesome, I would go to their place to get good internet. LOL. They hung their hub outside of their RV in a waterproof bag when they used it. I contacted Telus, got ticket number because tech was busy, they called the next day,I missed their call, i returned call next day, left a message, they called again & left me. Message and then threw away my my ticket, I called and left them 2 more messages i waited a couple days but none of my calls were returned. I called telus again and 1 our later i was given a new ticket number, and this last Thursday I was advised by Telus tech that they had to link to link me to other towers because I am not really in the hub service area, and that they should have advised me of this, and that a cell booster amplifier might help my service. Naturally, as life would have it, I spent the next day searching Hinton, for a 2100MHZ amplifier, needless to say no one had one..... so I have to order online. So I called telus today to see if I could get an extension of my 30 day trial period, because the delays and services issues were caused by telus and not by me, because i have not had enough internet service, or speed to see if it works and I am paying $110/month, (I am willing to spend more money to get good internet, i.e. antenna, booster which will be about $800.00) I actually think my hub is deficit, but they will not extend the 30 day trial policy. It is a shame ..... because I would hook up the telus hub at mom and dads acreage near Onoway, if mine worked good, but we will never know... I do know it did not work well for me. I explained I wanted two hubs when I ordered mine, but I will hook up with one of the more reputable internet providers The best rule of thumb is ....never deal with a company that has ridiculous policies, that can not be amended or changed based on circumstances. My calls are all reported on my account file, and I am sure some details are left out, I have spent countless hours talking to not so smart persons about my smart hub! Th first call alone was 1.5 hours before I was disconnected while being transferred to my 4th department / person, and 2 hours the second time, and 3 more people, which I had to verify who I was, and re-explain this whole mess to each time, while they escalated my service needs request, which I got a call back from a sales rep who wanted me to sign up for 2 year contract or transfer me to tech for help....she didn’t even hear what my needs were they could do nothing for me, other than aggravate me further, Thanks Pryia I’m Done, with STUPID HUB. I am curious to see how long it will take to get my credit on my account back from Telus.

Smart_Guy
Friendly Neighbour

I had exactly the same experience with this hub as other posts indicate.  I got mine hooked up last July, we live south of Calgary, just outside High River, and after 8 years of the worst service possible from Xplornet, trying out 4 different technologies, this hub was a godsend.  Xplornet would put up a new tower and oversell it, and just bog everyone down at night with speeds of 1 MBPS or less.   With the new Telus hub, during certain parts of the day, we would get 50 MBPS, and the slowest speed after supper was about 30 MBPS.  We were in heaven.  

 

But gradually from then until now, it started getting slower over the past 5 months as they sold more of these hubs in our area, now we are lucky to get 20 MBPS as our fastest speed but goes right down to 1 or 2 MPBS in the evening, sometimes even less than a 1 speed.  Netflix will just stop working and surfing the web becomes painful.  We are back to the Xplornet world now of crappy service and slow speeds.   Telus has sold so many of these hubs now, the speeds have deteriorated to the point of making streaming impossible at night, it has really spoiled it for everyone with hubs in the area. 

 

There has to be upgrades to the tower or new towers to handle the increased loading if Telus wants to keep selling these hubs.  We have gone from hating Xplornet to hating Telus.  I have reported this to the Telus technical people ( only a 2.5 hour wait, more crappy service) and they have made an internal trouble ticket for it, and they can only encourage customers to complain so Telus has a clue what is going on with their Hubs.  

 

In summary, Telus has to stop selling these hubs until they have the tower capacity to support them. 

Smart_Guy
Friendly Neighbour

Should also mention that I have tried resetting the hub, disconnecting the power, etc. and nothing helps or changes. I do get better speeds when it reconnects but it is only temporary and then slows right back down to where it was.   When I log on to the ZTE website to my hub, I tried changing the setting to "4 G only" as I have read in other posts, but software would not allow me to do that and it probably would not have helped anyway.   It works fine during the day at about 20 MBPS but after supper, it slows down further and further, being slowest between 9 PM and 10 PM.  Can't even watch Neflix anymore.   Then it gradually starts getting faster again towards midnight.   So it is just so many people using their hubs at the same time plus cell phone use.

 

It appears Telus got greedy and did not think ahead to the consequences on speed of selling so many hubs on existing towers. 

Highlighted
Community Power User
Community Power User

@Smart_Guy

   Your experience seems to parallel the experience many had with cable-based internet - the nodes would be so overloaded during prime time that throughput suffered for all users on that loop. Only corrected by increasing the bandwidth to the nodes. Telus would have a similar problem, except raising towers in any particular area is an expensive proposition.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Maddash79
Resident

@Smart Guy

    We have the same issue in Black Diamond, just south west of Calgary. Originally we had Telus home service internet which rivaled only dial up in its speed and frequent dropout in internet service.  Completing the research myself, I found out about the "Smart Hub". I purchased the Smart Hub and was assured by the Telus representative that it would show the same speeds as my cell phone, depending on my distance from the tower.  I was one of the first in the area to start using it and speed tested the connection weekly. It started at over 70 MB/sec down consistently and each week I noticed a consistent drop by 10 MB/sec. This morning it was so bad I couldn't even check my email. After the typical three hour phone pass around at Telus I was told that the speed is what I pay for. Same connection to the tower that my LTE cell phone has, which consistently speed tests at over 100 MB/sec. I called and asked why they couldn't unthrottle the hub and the service providers would pay more if the service was good. I was told no offer is available in our area like that.  My question is this,  why were our speeds so good off the start but now the towers are saturated and this thing is essentially a paper weight. After five hours on the phone with them this morning, they could not answer this question. There are no other service providers out here and Telus is very aware of this.   The representative on the phone told me to just cancel my service and try the other guys. I have been with Telus for twenty-four years and in the last 7 months the company is spiraling towards the worst I have ever had to deal with. Beware and don't buy this throttled piece of equipment. Strangely enough, after my five  hour go around on the phone,our speeds went right up to 25 MB/sec but Telus assures me they have no control over speeds. Time will tell.

Ian8282
Resident
Exact same story for me here. I'm just west of Edmonton. Internet has been a constant battle. Started with Platinum communications. They served me well for years. But got bought by xplornet and everything fell apart. I finally got so fed up, I thought I would try Telus' smart hub. it worked like a dream at first when I got it last March. Started having issues with it in May, then again in August. The first time it was resolved quickly. The second, it took countless phone calls and time before I finally got back use of the service I had payed for, but was not getting. About a month ago it started giving me nothing but grief again, I keep phoning; and wasting my time with their undertrained call centre staff only to get no resolution. Only promises that their engineers will contact me about the issue, and I never get a call back. This to me is completely unacceptable service and I would be embarrassed to be part of such a pathetically managed company.
After doing a bit more digging, I find that the issue is that Telus oversold their bandwidth (this is illegal) so they could make more money.
A class action suit comes to mind. These pricks should be held accountable for their breach of contract.
Wotan
Resident

Hi, have the same issues with the ZTE MF 275 R Smart Hub. Now, I found this antenna:  https://www.amazon.ca/dp/B01B6MLP36/?coliid=I2PLNS8ZD4OHLU&colid=2LUFGVMXYZ9XH&psc=0&ref_=lv_ov_lig_...

Would that be the best solution or an overkill?

klrman
Friendly Neighbour

I've read the antenna doesn't help much since telus oversold too much.  I finally gave up on my smarthub today.  It was very good in the beginning and then degraded super fast until it has become really annoying.  Too bad telus is not the telus of old.

robrob
Resident

It is unfortunate that Telus has oversubscribed the Smart Hub service.  I have a seasonal location at Shuswap Lake just outside Salmon Arm. I purchased the Smart Hub in the spring of 2017 and set up an external antenna and speeds were great (up to 25 Mb's per second) last year.  Streaming movies in the evening was effortless.  Telus must have sold a bunch of Smart Hubs to residents in the vicinity of the tower over the winter because this year, I can get download speeds up to 12 Mb's per second in the morning, but by 7pm, I can barely get 1 Mb's per second if I am lucky.  I do an Ookla speed test on my Telus phone both connected to the Smart Hub via wireless and then directly to the cell network (wireless disabled) and get similar speeds.  So it is a traffic volume issue.  There is a Rogers tower nearby if I wanted to switch providers but I bet they have the same challenges...

Rural internet options are so frustrating!

wgf
Resident

I've also had the same steady decline in speeds over the last two years since we've had the hub, but lately been experiencing a worse problem and wondering if others are seeing similar?  We're 24kms from the tower and with rooftop yagi antennas we have consistently received 5 bar LTE signal (on the device webpage) for the last two years.  However in the past month is started dropping down to a weaker hardly usable 1 bar signal.  Reset it and it would latch on to the strong 5 bar frequency for some seconds or minutes, before dropping down again.  These days, it will rarely even pick up the strong frequency anymore, just connects to the borderline 1 bar (-- signal strength) frequency.  Setting the hub to '4G only' restores a consistent, 5 bar connection, albeit on the much slower 3G network (Telus admitted that 'LTE' on these devices is actually 4G, and 4G is actually 3G - I guess I wasted money on the second antenna for MIMO LTE).

 

Anyway, talking with a knowledgeable Telus Tech we surmised that the strong 5 bar signal we used to get is the lower 700 or 850 frequencies which are good over longer distances, and the 1 bar is the higher 1900 or 2100 frequencies, faster but only good for short distances.  He reckons it is over-saturation on the tower that results in my hub being bumped off the stronger frequency to an inconsistent weak one.  Unfortunately, there doesn't seem to be a way to outsmart the smart hub by limiting it to lower, longer distance frequencies.   Is anyone else who's a fair distance from a tower noticing this drastic drop in signal strength, rather than just speed?

 

 

wgf
Resident

Should also mention I bought a second used smart hub and swapped the sim, and it behaved exactly the same way.  So it is not a problem with the device.

klrman
Friendly Neighbour

I changed back to telus fibre with 330mbs up and down.  Had problems before with fibre as the box wouldn't identify one pc, long hassle with telus and finally switched to smart hub.  That worked for a short while then degraded rapidly to the point of dial up.  Anyway, finally, a nice telus tech came to my house, installed an impressive looking box and speeds have always been over 300mbs up and down any time of the day from then on.

 

My brother still has a smart hub.  It went from 80mbs down to 2mbs after several months, but then bounced back to 20mbs steady, so for him it worked out finally as he has no other option in his rural area.  Just for info for anyone, his 20mbs is just as fast surfing the web as my 330mbs is, no difference at all.  You only see the speed difference when you download or upload a file.  Thought I  should mention this as some, including myself thought with such blazing speeds, everything would be instantaneous but it isn't.  

 

Another thing everyone should be aware of is that during peak hours, up and download speeds of fibre at 330mbs stays the same but surfing the web slows down and there is lag everywhere when moving from site to site.  Just a tidbit.  At midnight almost no lag, so there is good and bad with fibre that most people myself were not aware of. 

 

 

ChrissieCHunt
Friendly Neighbour

@Dunkaroo wrote:

Following a suggestion from one of my slightly more tech-savvy friends, I've managed to return to my speeds to where they were (even slightly better), by changing some of my ZTE hub's settings; namely, forcing it to connect to 4G only. The signal strength is one bar weaker, but the speeds coming through are fast and consistent. This leads me to believe my previous speed issues had something to do with interruptions in the LTE network around here.

 

However, I would still love some advice on increasing my speeds as much as possible. I've heard murmurs that using a MIMO device will help alleviate some of the ZTE hub's inherent issues, being a rather "uncomplicated" device, but I've never used such a device before and I wouldn't quite know where to start.


It's no fun when you can't get a strong signal. I just had a situation where I was talking to someone in one room and walked into the other room only to lose the signal. In cases like that, it's usually something interfering with the signal you're getting from the cell tower. It could be electronics, your home's building materials, or even something crazy like a tree. If you want consistent cell coverage, you might want to look into a signal booster. www.signalbooster.com. I've been okay with my cell situation just because I know certain rooms are wonky and I'm less likely to get a good signal. However, I have thought about getting a booster.