Slow Network @ Home.

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

maxam
Neighbour

I have been experiencing delayed connection and slow webpage loading on all PC's (2 desktops & 2 laptops) using the Actiontech T1200H Wireless N11 Gateway Router supplied by Telus.  The same can be said for our smartphones and PVR's used on 2 televisions, everything is slow.

 

When I select "guide" it takes many seconds for it to appear and I use the "guide' to select channels.  Also, when I select "prev" it takes many many seconds for the previous channels to load in the 5 windows.

 

I tried resetting the router and the issue remains.

 

Rob

Community Power User
Community Power User

Have you run the utility at SpeedTest.net?

What speed service have you purchased?

 

 

Also, you should have only 1 PVR connected to your system. It feeds the other units on your system which do not have a hard disk.

 

NFtoBC
If you find a post useful, please give the author a "Like"
maxam
Neighbour

I have "High speed internet  - TELUS Internet 15"

 

Looks like I am paying $47 where I could be getting Telus Internet 40 for $40, bundled with the TV package I would be paying less than I am currently paying.

 

I don't think anything can be done with the PVR's, I don't follow what you mean.

 

Last Result:
Download Speed: 13545 kbps (1693.1 KB/sec transfer rate)
Upload Speed: 4823 kbps (602.9 KB/sec transfer rate)
Latency: 7 ms
Jitter: 5 ms
3/3/2016, 7:13:19 PM

 

It looks like I am close to the 15 mbps download threshold.

 

http://vancouver.speedtest.telus.com/

Highlighted
xlxo
Helpful Neighbour

Try the speed test Ethernet connected with wifi turned off.

Community Power User
Community Power User

maxam - You'll only have 1 PVR in the house. The other boxes are just regular ones that can view content from the PVR over the network. That PVR will be hardwired to the modem.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User

@maxam wrote:

I have "High speed internet  - TELUS Internet 15"

  

Last Result:
Download Speed: 13545 kbps (1693.1 KB/sec transfer rate)
Upload Speed: 4823 kbps (602.9 KB/sec transfer rate)
Latency: 7 ms
Jitter: 5 ms
3/3/2016, 7:13:19 PM

 

It looks like I am close to the 15 mbps download threshold.

 

http://vancouver.speedtest.telus.com/


Agree, you have close to the posted speeds, and very little latency. 

 

Some pages are slow to load due to the server supplying the info being overloaded, however, I would look to issues inside your house as first steps. 

 

Have you a quality ethernet install between devices and the router

How many tasks are being completed on the 4 computers connected; are they all on Wi-Fi simultaneously?

What do you mean by the guide being slow; seconds 10's of seconds?

 

As stated elsewhere, there should be one ethernet connected PVR, which contains the HDD so you can record shows. The other units may be connected by ethernet or WI-Fi, and draw all the program info through the PVR unit. How are the PVR (larger, central box) and other boxes connected?

 

 


@maxam wrote:

 previous channels to load in the 5 windows

 


What do you mean by 5 windows?  Multiple images? That would take time to load.

 

 

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
maxam
Neighbour

I Tried speedtest with wifi off and the results weren't much different.  I've upgraded to Internet 25 as I have been watching more netflix lately and need the increased data.  I'll keep an eye on things and see if there are any more issues and I'll be in touch with tech support if I find the TV acting up this weekend.  

 

"Have you a quality ethernet install between devices and the router

How many tasks are being completed on the 4 computers connected; are they all on Wi-Fi simultaneously?

What do you mean by the guide being slow; seconds 10's of seconds?"

 

The original Telus contractor installer used the wrong coax cable going to the main PVR according to the Telus installer when they upgraded my router.  I will look into whether the correct ethernet cable was used to connect the router.  I turned all devices and PC's off and the speed of the guide improved.  Yes it was about 8 seconds to load and closer to 10 for the previous channels to load in the 5 little windows at the bottom of the screen.

 

Thanks for the explanation regarding the PVR, I understand now what was meant.

 

Thanks everyone.

 

Rob