Screen goes Blank no service

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

kruisey
Advisor

Then message on screen Unable to display video service over HDMI.HDCP link integrity check failed(H1005)

Telus has had problems with HDMI for 5 years at least with TV and now watching  The Grammys it lets me down.

Last Saturday I had a problem were the screen went into three sections on all the 100 channels the rest had bad pictures.This was rebooted and fixed.

I phoned technical support tonight told him what I had on screen he mentioned problems with HDMI and I nearly blew the roof I just had to hang up.I am so upset and I told him to tell Telus I was very angry with them.

I just cannot go on with this any longer I will just use my internet and give up using the TV its just too  upsetting.

Each time I phone they wont me to fiddle around with the equipement.I am just so fed up.

 


Accepted Solutions
Most Helpful
Nighthawk
Community Power User
Community Power User

Kruisey, Microsoft has nothing to do with this. They don't even own the software anymore. HDCP errors are a HARDWARE issue, not software. It's also not limited to Telus. If there is something that goes wrong with the hardware handshake between the box and TV, it will error out as it is designed.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. ๐Ÿ™‚

View solution in original post

Most Helpful
Nighthawk
Community Power User
Community Power User

It can be an intermittent issue. It will likely come back as the Telus boxes have issues with HDMI.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. ๐Ÿ™‚

View solution in original post


All Replies
kruisey
Advisor

In the past was told to use Components instead of HDMI.You loose the good sound with Components.The TV has been working well till a week last Saturday  then all this trouble.If the TV has been working OK for so long on HDMI I doubt that this is the reason.

Reading on the web I saw the trouble is with the media packet from windows Optic TV an error in software which has not been corrected.

I was just getting to the 'Album of Year' on the Grammys when this happened on all my channels.Turned TV on an hour later rebooted and everything was back to normal.The recording of 'Sherlock Holmes will probably not be complete.

The pricing for TV packages has gone up so much in a year from as low as $6 to $9 that even in a bundle are too expensive for me now and I get a employee discount because I was employed by the Company for 30 years.The prices are beyond my pension budget.To complete all this there is a problem for many of us using HDMI.My TV is a Samsong only a year and a half old.How can Telus justify raising prices like this and expect comsumers to just live with a TV service like this?

There is no competition between Telus and Shaw .I wish there was.

Let me say the employees are always very good and try their very best when one phones in with these problems.

I am just fed up of having to phone in all the time.

Telus get Microsoft to fix this HDMI problem in their Media Optik TV software .

Most Helpful
Nighthawk
Community Power User
Community Power User

Kruisey, Microsoft has nothing to do with this. They don't even own the software anymore. HDCP errors are a HARDWARE issue, not software. It's also not limited to Telus. If there is something that goes wrong with the hardware handshake between the box and TV, it will error out as it is designed.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. ๐Ÿ™‚

View solution in original post

kruisey
Advisor

You were wrong it was a software issue and it was a major error at 8.25 PM in my area last night which has now been fixed

Most Helpful
Nighthawk
Community Power User
Community Power User

It can be an intermittent issue. It will likely come back as the Telus boxes have issues with HDMI.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. ๐Ÿ™‚

View solution in original post