Port forwarding blocked

Reply
ktweed
Just Moved In

I've been trying for the past few days to forward ports on Telus's network, to no avail. I managed to get port 22 working, but no other ports will go through, leading me to believe that Telus has blocked the rest, even though the phone representative assured me that the ports were open. He had told me that ports 80 and 25565 were blocked, but I tried other ports he said were open, and they were blocked. I looked at the forums a lot, and other posts had said that Telus doesn't allow port forwarding at all, but having 22 open leads me to think that they can open them. I called Telus again today, and a different representative told me that I would need to pay for Advanced Support to get any help whatsoever with this. I'd really like to get this working, as my previous ISP had allowed port forwarding, but I would like to stay with Telus. Any help would be really appreciated. 

 

Thanks, 

Keith

WestCoasterBC
Community Power User
Community Power User
@ktweed What are you trying to configure that needs port forwarding. Only select ports are open on residential lines vs business lines.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
ktweed
Just Moved In

@WestCoasterBC I'm trying to hopefully setup a Minecraft Server, HTTP server, and SSH. The port for SSH works, but I was told that the ports for HTTP and Minecraft are blocked. However, ports that I was told are open by a Telus phone representative, like 26185, 32904, and 5819, which are just random numbers, are blocked too. I have it configured at the router/modem level, but I can't access them.

Nighthawk
Community Power User
Community Power User

Telus' technical support doesn't support port forwarding and I'd be extremely surprised if they knew which, if any, of the ports were really blocked outside of 80. The extreme majority of ports are not blocked.

 

The blocked ports primarily are:
- 21 (ftp)
- 25 (smtp)
- 80 (http)
- 110 (pop3)
- 135-139 (dcom and netbios)
- 443 (ssl)
- 445 (ms-ds)
- 1433,1434 (ms-sql))
- 6667 (irc)

 

There is also no way to unblock one of those unless you get a business plan where they are not blocked at all.

 

You'll also want to make sure the PC you're trying to run a server on is hardwired and not wireless. The ports may not be forwarded correctly on the modem itself as well, or it's just forwarding them internally on your home network instead.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
md2DOTca
Just Moved In

Telus obviously hasn't heard of net neutrality.

 

It's ludacris to have to get a "server" plan when you don't run any servers just to open ports.

 

It's a gouging cash grab, if I am at friends/relatives place and cannot open the ports I need for personal use access to my machines...

 

I am trying SSH on different ports and it's not working, did they start using protocol filtering?

Kalhas
TELUS Employee
TELUS Employee

Assuming your ports on your pc are properly  configured, ( you can test internally), then you CAN forward your internal ports to a higher external one

 

make <your.outside.ip>:25500 to route internally to <your.server.ip>:80 (if 80 is what you need). all that is accomplished through NAT

be aware that your external IP address is not static, changing every once in a while. Also your internal setup maters; some hypervisors have issues with double NAT so you need to manually edit that

 

for more information on what NAT is and how it works, i would start reading here https://en.wikipedia.org/wiki/Network_address_translation

 

Commonly used ports are blocked for safety reasons to a great extend. It doesn't prohibit you from using your internet on a recreational way. Some intermediate network knowledge and some reading/tweaking your systems is probably required. 

TristanC
Just Moved In

Can you please detail how to do this? Im trying to get my plex server a open port so my family can use it while we are under quarantine. I have forwarded the port in question in the actiontek 3200 settings, under the firewall/port forwarding tab but it still shows as closed and my plex server still says it can not be accessed outside of my lan.

harmbasi
Just Moved In
I run Plex/Sonarr/Radarr/Tautulli/Ombi all on my network. They work fine. There must be something you're doing wrong if it's not working. Eg forward port 32400 TCP to xxxxx
Albert12
Neighbour

Telus obviously hasn't heard of net neutrality.

xray
Guardian

Net Neutrality has nothing to do with this. If port forwarding isn't configured properly or the server isn't configured properly it doesn't mean the port is blocked. I've been using port forwarding to access my security camera DVR for many years.

xray
Guardian

There are many reasons why people falsely conclude the port is blocked.

  • Sometimes everything is set up properly but people just don't know how to test it. Many people try to test port forwarding from inside their LAN.
  • Some people check whether port responds BEFORE they set up the port forwarding and their server. They go to a site like canyouseeme.org to check a port and when it says "connection refused" they say it's blocked so there's no point in setting everything up.
  • A port forward is set up but they don't bother turning on their server/service when they check the port.
  • A port forward is set up for one IP and the next time the server starts it gets a different IP because there is no DHCP reservation.
  • The external IP address changes and a dynamic DNS service isn't being used.
  • The port forward is set up on a different port/protocol than what the server is using.
  • The server is using mulitple ports and/or protocols and the port forwarding setup hasn't covered them all.
  • There is more than one router on the network and the server is on the other router.