Port Forwarding/Opening Issue

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Friendly Neighbour

I've got the V1000H modem. I've set an inbound port to open, as well as configured a port forwarder. The internal host has a static IP so no issues with changing addys. Anyways, despite the fact that the port is configured as opened, when I do a port scan over a range that covers said port, it's still seen as closed. I know that my host is listening on the port as I can connect to it locally from another host on the subnet. Has anyone else had issues with this router in opening/forwarding inbound ports?

Highlighted
Community Power User
Community Power User

Telus blocks some ports 80 and 443 come to mind.


NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Friendly Neighbour

Yup, I know that. I'm using a high range port number though, and they shouldn't be blocked inbound I don't believe. From what I found online, Telus only blocks the ports below.

TCP: 21, 25, 80, 110, 6667

TCP/UDP: 135-139, 443, 445, 1433, 1434

Highlighted
Community Power User
Community Power User

They block way more ports then listed.


http://www.yougetsignal.com/tools/open-ports/


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Friendly Neighbour

I ended up getting access to our scanner at work, and it seems that the entire range is filtered according to nmap... Yay...

Highlighted
All-Star

I have had port forwarding working for many years on my V1000H to access my security camera system.


See the thread for some troubleshooting ideas. 

http://forum.telus.com/thread/8357/category/Home_Services/board/My_Home_Services_and_Devices/portfor...

Highlighted
Friendly Neighbour

Thanks, I've gone through but I don't see anything unusual to try. Though, I did try using 8888, but no luck. I figure the fact that there's no option to explicitly allow it inbound in the firewall table options doesn't help either. Or, I can't remember, do NATs like port forwarding precede firewall rules?

Highlighted
All-Star

If your firewall is configured for NAT only it should be allowing all ports. 


As I posted in the other thread,  you need to have a service listening on the port being tested in order to get a result. Testing random ports with nothing in your network listening on that port will always come back negative even if the port is open. 

Highlighted
Friendly Neighbour

I've already tested it locally and it works fine. I can establish a connection from one host to the host with the service, plus I see its listening via netstat. It's only going through the firewall that its of issue. I've tried setting it to NAT only, yet the issue persists.

Highlighted
Friendly Neighbour

Whelp got it working finally. Forced the V1000H into bridging mode and using my own router for the port forwarding. Pain in the ass, but at least it works.

Highlighted
Community Power User
Community Power User

@Pizzor

   Thanks for sharing your solution!

NFtoBC

NFtoBC
If you find a post useful, please give the author a "Like"