cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Parental controls not working VSG1432 Router

CDS
Just Moved In

I have a VSG1432 router and have static IP addresses on my LAN. I have setup a schedule (for all days/times) and have added a new rule to block www.youtube.com and set the general state of parental control to 'enabled' . I have applied the rule to a specific IP address and waited about 30 minutes but I can still access youtube from that PC. Should the parental control rules take effect immediately or is there a lag time? Is there something else I need to set to enable to new rule?

2 REPLIES 2

Nighthawk
Community Power User
Community Power User

YouTube and Google have a long list of IP addresses for each site. Blocking a single one likely won't be effective.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Doe
Neighbour

I do not have that specific modem.  I there a "scheduling access" menu item?  If so, that will restrict complete access to the modem (ie internet for everything).  When I struggled with my blocking not working it was because I did not "roboot' my modem inside the "setting" environment. 


@CDS wrote:

I have a VSG1432 router and have static IP addresses on my LAN. I have setup a schedule (for all days/times) and have added a new rule to block www.youtube.com and set the general state of parental control to 'enabled' . I have applied the rule to a specific IP address and waited about 30 minutes but I can still access youtube from that PC. Should the parental control rules take effect immediately or is there a lag time? Is there something else I need to set to enable to new rule?