Number 1 on call display not showing up when long distance call received

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Resident

Up until 2 weeks ago every long distance call that came in would show the number 1 in front of the area code on my desk set.  2 weeks ago something changed and I had to set up a totally new voice mailbox and other settings changed.  Can't get the number 1 to show up anymore.  Therefore I can't return calls from the call display and numbers that I have previously programmed in my phone list, don't show the callers name anymore.

 

Has anybody experienced this probelm?

Community Power User
Community Power User

The call display on my landline shows the 1 still in front of long distance numbers. No problem with names showing either for callers that do have name display enabled on them. Cell phones don't show names unless I've previously programmed them manually into my phone.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Resident

What type of phone do you have.  I have an AASTRAL 390.  Could it be something in the settings.   As I mentioned this only started 2 weeks ago.

Community Power User
Community Power User

Aastral? Wow, that's going back a long ways. No idea what the settings are on that phone but there may be something in the Callers settings if the phone has them. I've just got a basic Uniden cordless phone. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂